Ir ao conteúdo
  • Cadastre-se
Geraldo Mércio

Hd seagate de 500gb só mostra 3.8gb no windows 7!

Recommended Posts

Boa tarde pessoal do Clube. estou com um problemão.

Acabo de comprar um Desktop HP que vem com HD Seagate Barracuda de 500Gb. Na hora de instalar o sistema operativo o setup do windows 7 só mostra 3.8Gb do HD. Tirei e testei num computador já com o sistema a rodar e dá no mesmo: 3.8Gb!

Fui no gerenciador de discos e lá ele aparece como não atribuido e não inicializado. Tento usar a opção de inicializar e ele dá erro: impossivel satisfazer a solicitação devido a um erro de E/S.

Experimentei em várias máquinas mas dá no mesmo!

 

Ajudem me pessoal!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia.

Parece defeito no HD.

adicionado 0 minutos depois

Rode programas de teste, como MHDD Guru, HD Tune Pro e SeaTools.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Saudações @Geraldo Mércio

Me parece que seu hd não esta devidamente formatado e o sistemas estão enxergando apenas uma partição.

Caso você não esteja familiarizado com particionamento e formatação segue um link que pode ajudá-lo

 

http://www.tecmundo.com.br/particao/869-como-criar-particoes-no-hd.htm

 

Acredito que a solução seria formatar o HD e apagar todas as partições antigas e criando novas de acordo com sua necessidade.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Geraldo Mércio.

 

Os casos mais frequentes de erros de E/S (entrada e saída) tem a ver com dispositivo de leitura. Geralmente, ele está desativado ou desatualizado. Esse dispositivo funciona como um motor que lança o que está no USB no computador. É a ligação que leva a CPU executar o comando desejado. 

 

Primeiramente verifique todas as conexões, cabos e portas, pois se estiverem mal encaixadas ou cabos partidos, vão apresentar esse erro. Além disso, para tentar corrigir este erro:

 

1 - Acesse o painel de controle no menu Iniciar e selecione "Desempenho e Manutenção".

 

2 - Clique em '' Sistema '', vá para a guia Hardware e clique em "gerenciador de dispositivo''.

 

3 - Encontre o dispositivo que apresente erro. Se o dispositivo tem um ''X'' sobre o ícone vermelho ao lado de sua descrição significa que o hardware está desativado.

 

4 - Caso esteja desativado, vá para a aba Configurações Gerais e clique em "Ativar" "dispositivo.

 

5 - Caso não seja este o problema, vá para a aba Configurações Gerais e clique em '' Solução de problemas '' para tentar resolve-lo.

 

6 - SE ainda não der certo, tente atualizar o driver. Siga as instruções até que o processo esteja concluído e teste o hardware.

 

Depois poste aqui se deu certo.

 

Abraço.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se você tirou e já testou em outra máquina e o problema continua e comprou pela internet e não passou dos 7 dias devolva.

 

Se já passou veja se não é mau contato como o Luft já deixou bem claro e parta logo pra garantia.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problemão é esse aqui: ele aparece no gerenciador de discos como não atribuído e não inicializado e apenas mostra 3.8Gb dos 500Gb que é a sua capacidade. Então quando tento inicializa-lo ele dá aquele erro de E/S. 

 

Capture.JPG

Capture2.JPG

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Geraldo Mércio.

 

Se os procedimentos que passei não deram certo, talvez, não haja concerto para o seu HD, talez algum outro colega tenha uma ideia para compartilhar. Como você disse que adquiriu o PC a pouco tempo, o melhor é acionar a garantia. Se o HD veio com o PC é muito provável que ele seja OEM, o que significa que parasolicitar a troca via RMA, você terá que contactar o fabricante do PC e não o fabricante do HD. Melhor seria trocar direto na loja em que comprou, em teoria é menos burocracia.

 

Depois poste aqui o que você fez.

 

Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá @icarodantas123.

 

Se na verificação da garantia aparece a data de validade da mesma, significa que o HD não é OEM e pode-se acionar a garantia. Caso a verificação da garantia mostra que o HD é OEM, significa que a mesma é vinculada a garantia do PC.

 

Caso tenha dúvidas é só perguntar.

 

Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×