Ir ao conteúdo
  • Cadastre-se
Cannes

Tv philips trendset modelo: 14ct5305m sem audio/video.

Recommended Posts

Caros colegas recebi esta relíquia em minha o ficina, com oseguinte defeito, Liga, tem filamento, obedece comandos pelo CR, mas não tem luminosidade no CRT, logo sem audio e video, se tiverem alguma dica de pesquisa neste equipamento complexo, agradeço.:confused:

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nem esquema encontrei!!!, Você consegue verificar qual o chassis ela usa? 

Algo como KT3 ou CTO ou parecido.

Comece verificando se tem os 33V e os 12V no varicap dela....

Era muito comum o diodo zener de 33V queimar, por ripple na alimentação dele...

Compartilhar este post


Link para o post
Compartilhar em outros sites

O vídeo deve ter corrompido, não consigo abrir!...

Mas ataque ela assim mesmo, primeiro faça uma boa limpeza na placa que deve estar bem empoeirada!, depois comece verificando as alimentações da fonte e as fornecidas pelo flyback..., Principalmente os 12V e os 33V que é uma tensão derivada dos 180V que alimenta o circuito RGB da placa do tubo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro BCpetronzio, haviam na linha do +B tres resistores vermelhos que acho serem de metalfio com a aparência de superaquecidos, os troquei sem testar e mais um diodo na mesma linha, agora tenho audio e vídeo com ausência de côr.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Completando...

Pelo tempo de uso dessa TV, pode ter certeza que tem capacitor esgotado nas fontes, troque os da linha de alimentação dos 12V, se não me engano, o CI responsável pelo croma dela é um TDA3563 que é alimentado por 12V pelo pino 1 dele.

Inclusive, tinha um capacitor de 150uF (Azul) pertinho desse CI que tem que ser trocado.... (Lado esquerdo da placa vista de traz)

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 25/08/2016 às 02:07, Cannes disse:

(Caro BCpetronzio, haviam na linha do +B tres resistores vermelhos que acho serem de metalfio com a aparência de superaquecidos, os troquei sem testar e mais um diodo na mesma linha, agora tenho audio e vídeo com ausência de côr.)

 

Vi no vídeo que o amigo citou que nunca tinha visto uma tv daquelas,elas eram fabricadas do final dos anos 70 até o final dos 80 mais ou menos.Uma característica deles era a qualidade do audio,tinha um agudo fora de série.Ja vi coisas muito mais antigas como um voltimetro Westinghouse de 1938 que tenho e ainda funciona muito bem.

 

adicionado 26 minutos depois

Consertei muita tv à valvulas,como os colorado RQ que tinha como saida H um PL36,audio um PCL82,vertical um PCL85 se nao me falha a memoria era essa a órdem das valvulas e suas funções.Bons tempos.

Editado por Saul B. Britto

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×