Ir ao conteúdo
  • Cadastre-se
ViniTK

Problema com clock da placa de vídeo AMD r9 270x

Recommended Posts

Minha placa de vídeo r9 270x estava com problema de superaquecimento,mas resolvi esse problema adaptando coolers no dissipador dela.Só que agora ela está com outro problema que é o clock da GPU, que apos ligar o computador diminui sozinho! O Clock de fábrica é 1070 mhz mas diminui para 450 mhz...o que eu posso fazer para não diminuir sozinho? (Não é a temperatura da placa, com o clock em 450mhz fica em 65 graus

)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ViniTK isto é normal, pois ele fica no clock máximo quando atinge certo uso da placa de vídeo

já viu que algumas placas só giram os coolers quando atingem um certo uso ou temperatura?

isso é a mesma coisa

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas ela usa 450mhz em qualquer jogo, mesmo usando 100% o clock continua 450mhz, só quando acabo de ligar o pc ela fica em 1070

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ViniTK

 

Em jogo, ela fica com qual temperatura? Você usa algum programa de monitoramento?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria Fica entre 60 e 75 em game, e fora entre 35 e 50 dependendo do que está aberto no pc

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ViniTK Está com algum overclock na placa? A minha uma vez eu coloquei um over muito agressivo só pra ver o potencial da placa e ela dava uma bugada e ficava a 405mhz. Para resolver eu tirei o over e os problemas acabaram.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Godzilla_Giroflex Não cara, nunca fiz overclock nessa placa atual, o máximo que faço é monitorar a temperatura e aumentar a rotação dos coolers com o MSI AfterBurner

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ViniTK Veja se no MSI Afterburner está setado para 450mhz ou o clock padrão da placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Godzilla_Giroflex Já fiz isso e não adianta, com o Afterburner fechado continua dando no mesmo ;/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ninguém manja? vou ter que comprar outra placa mesmo? ;(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×