Ir ao conteúdo
  • Cadastre-se
Alissontw

Troquei os pentes de memoria ram em all in one e parou de ligar!

Recommended Posts

O aio da AOC tinha um pente de 2gb de 1066 MHz , troquei ele e botei 2 de 2 GB 1066 MHz da super talent exatamente iguais e agora o aio n liga! (não tenho mais o pente antigo), o modelo do meu é o CA201MA

Compartilhar este post


Link para o post
Compartilhar em outros sites

Provavelmente incompatibilidade. Por mais que os pentes sejam iguais em especificações, alguns PCs tem uma listinha de compatibilidade, principalmente notebooks e all in ones. Você chegou a tentar colocando apenas um dos pentes? Se tiver possibilidade de arrumar um pente compatível mesmo que seja emprestado ou sei lá, só pra tentar atualizar a BIOS, pode ser que ele passe a reconhecer essas suas memórias novas. 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 12/09/2016 às 10:08, Boris_The_Blade disse:

Faça um teste com o memtest86 ou com o teste de memória do windows em cada pente e em cada slot da placa-mãe.

Mas ele disse que o AIO nem está ligando com os pentes novos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

é... não li com atenção :lol:

 

@Alissontw sugiro entrar em contato com o suporte do fabricante do seu computador, e pedir a informação de quais modelos de memória são compatíveis com o seu computador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×