Ir ao conteúdo
  • Cadastre-se
D4vidN3to

Windows 10 sem som,nenhum dispositivo de audio instalado

Recommended Posts

Bom dia e obrigado desde já pela ajuda , O meu portátil é um Dell e tem o windows 10 pro instalado ,a semana passada após uma actualização do driver para o dispositivo "high definition audio microsoft" o portátil costuma ficar sem som e não consegue ler vídeos e da a informação que não há nenhum dispositivo de audio instalado.
Ao reiniciar o portátil e ao ir a dispositivos de reprodução eles já aparecem , e se for a solução de problemas e desactivar os aprimoramentos do som tudo volta ao normal e fico de novo com som, só que tenho que estar sempre a repetir este processo porque ao fim de um tempo o problema pode voltar e fico de novo sem som.
Ja desinstalei o driver , reiniciei o portátil e o driver instalou-se automaticamente, já tentei instalar o driver da realtek high definition mas sem sucesso.
Na solução de problemas de audio a informação que aparece é ,driver dispostivo audio as alteraçoes de hardware podem nao ter sido detetadas,Dispositivos de áudio instalados  Nome do Arquivo:  Registry log.reg ,O dispositivo HDAUDIO\FUNC_01&VEN_8384&DEV_76A0&SUBSYS_102801F9&REV_1002\4&3648520d&0&0001 requer instalação adicional.

Alguém sabe como poderei resolver este problema?

Cumprimentos

Compartilhar este post


Link para o post
Compartilhar em outros sites

@D4vidN3to  no cd da placa-mãe não tem instalador?

 

Ou, ainda, no site da DELL

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui não é um dell porém o som também é realtek e nunca funcionou corretamente no 10 com os drivers da realtek atualizados.

Deixo a atualização de drivers desativada ( atualizo manualmente se necessario), e uso o driver da Microsoft genérico.

É o modo de ter o som funcionando perfeitamente sem "soluços"  ou interrupções até que saia um driver que realmente funcione sem problemas.

 

Se quiser desativar a atualização de drivers clique com o botão direito em computador, propriedades, configurações avançadas (lado esquerdo), aba hardware, configurações de instalação de drivers...selecione a segunda opção   Não...  salve...

Agora remova os drivers de som pelo gerenciador de dispositivos (delete)...reinicie..clique lá no botão do volume (perto do reloginho) com o botão direito e em solução de problemas com som...ele vai corrigir e instalar os drivers genericos.

 

Untitled.jpg

 

 

Untitled.jpg

Editado por tekinha

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×