Ir ao conteúdo
  • Cadastre-se
Carlos1230

Water cooler corsair h100i v2

Recommended Posts

Bom dia, ontem meu pc comprado na pichau chegou, veio montado com um wc da corsair h100i v2, numa placa-mãe rog x99 gaming da asus. Assim que liguei já apareceu um barulho, o qual tenho quase certeza que vem da bomba do water cooler, baixei o corsair link e ele não reconhece o water cooler. Minha placa tem uma entra chamada w_pump (bomba de agua) e notei que o cabo que sai do water cooler está na entrada chamada cpu_fan, sera esse o problema? Além do mais vi que ele tem um cabo usb para conectar em uma entrada usb do pc, para ter acesso ao corsair link, acho que este cabo não esta la!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Carlos1230 eu dei uma olhada no manual e a bomba é realmente para ser conectada no CPU-Fan. Este artigo explica por quê:

 

http://www.corsair.com/pt-br/blog/2013/february/how-to-install-the-hydro-series-h100i-cpu-cooler

 

Basicamente é em função do Corsair Link para controlar os fans e o BIOS saber que tem fans conectados no CPU-Fan. Provavelmente o Corsair Link deve manter a bomba na velocidade apropriada (12v). Os fans são conectados na bomba.

 

Esse tutorial é do H100i, com bomba da Coolit, mas não deve ser muito diferente do V2. Mas, realmente, no manual tem o cabo USB. O seu não veio?

 

Eles não mandaram a caixa do V2 com as peças sobressalentes e a montagem do outro soquete (AMD / Intel / LGA 2011)? Manual, folhetos, etc?

 

Sobre o barulho, tire uma foto de como ele está montado. Foto aparecendo a bomba e o radiador inteiros na imagem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Contiusa Primeiro, muito obrigado por responder. Bem mandaram sim, li e vi que não conectarão aquele cabo usb, na porta usb da placa-mãe, por isso o corsair link não reconhecia o cooler, já conectei e reconheceu.

Sobre o barulho, não estou próximo a ele, de noite irei mandar foto aqui, porém ele esta instalado com o radiador em cima, o nome corsair não esta de cabeça para baixo e nem de lado, está na horizontal ... Não sei como descrever o barulho, mas ele é irritante, principalmente quando configuro o cooler pelo corsair link em "quiet" , em "performance" ele desaparece (não sei se desaparece por causa do barulho das fans que ficam no maximo e a bomba também fica no maximo)

 

você possui este modelo?

 

Obs: é meu primeiro pc com water cooler, nunca escutei nem havia visto um, então posso estar enganado quanto ao barulho. O barulho parece com algo do tipo quando tem vibração e algo solto fica batendo , vibrando e batendo... ou borbulhando, realmente não sei descrever!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Carlos1230 não, mas eu tenho testado alguns water coolers. Estou com dois aqui em casa. O barulho pode ser bolhas de ar. Dependendo de como ele está montado, pode ter bolha de ar presa na bomba. Mas, como ele está em cima, essa possibilidade é menor, a menos que eles tenham colocado o bloco de cabeça para baixo.

 

Você pode fazer o seguinte para saber se é a bomba ou não. Deixe na configuração que faz mais barulho e desconecte momentaneamente os fans do bloco. Ele vai continuar fazendo uma refrigeração passiva e dá para ficar um tempo sem os fans, só não force a CPU nesse interim. Desconecte os fans pela ponta do cabo splitter, não desconecte o splitter do bloco. 

 

Veja se o barulho é da bomba e se é barulho de coisa solta dentro do bloco. Pela minha experiência, quando tem bolha parece que tem uma moeda dando cambalhotas no bloco :P assusta a princípio, pois parece que a bomba se partiu em mil pedaços. 

 

Após alguns segundos, reconecte os fans no splitter. Se você se atolar e não conseguir reconectar os fans, não precisa entrar em pânico, é só desligar o micro. Se entrar em pânico, pode desligar pela chave da fonte :P Mas eu já instalei o H60 e esqueci de conectar o fan. Eu rodei o teste de estresse por alguns minutos até perceber que o fan estava desligado (haha), a CPU estava passando de 80ºC.

 

Se for muito seco na sua cidade, tome cuidado com estática. Faça isso descalço e descarregue a estática colocando a mão na parede, por exemplo, e antes de desplugar os fans coloque a mão na carcaça do gabinete. 

 

Ensaie antes com o micro desligado, com a chave da fonte desligada, e desconecte e conecte os fans para ver como é. Assim, na hora que o micro estiver ligado, você não se atola e sai colocando a mão em tudo. Evite tocar nas peças. O ideal seria desmontar o water cooler e testar em uma fonte ligada com o clipe no conector.

 

Mas tire uma foto primeiro, quando chegar em casa. Talvez seja simples.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Contiusa Obrigado contiusa, assim que chegar tirarei a foto e mandarei aqui. No caso se eu desligar as fans com o pc desligado, e liga-lo sem as fans... assim que liga o pc o barulho também se inicia, eu poderia ligar ele ja com as fans desligadas e caso o barulho continue eu já desligo ele logo?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Carlos1230 disse:

@Contiusa Obrigado contiusa, assim que chegar tirarei a foto e mandarei aqui. No caso se eu desligar as fans com o pc desligado, e liga-lo sem as fans... assim que liga o pc o barulho também se inicia, eu poderia ligar ele ja com as fans desligadas e caso o barulho continue eu já desligo ele logo?

 

Sim, boa ideia. Pode ligar com os fans desconectados e desligar depois. Mas a bomba precisa estar ligada, senão não vai rolar a refrigeração passiva. Assim que entrar no Windows abra o HWMonitor e acompanhe as temperaturas. Se passar de 65-70ºC você desliga (isso para os Intel). Se for AMD, use o AMD Overdrive. Se a margem térmica chegar aos 10ºC você desliga.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Contiusa Obrigado pela dica, bem , mandei meu irmão tirar uma foto e gravar um áudio, ele está em casa... Segue em anexo a foto e um aúdio com o barulho um pouco ao fundo da para ouvir algo batendo, parece ate um moto velha, sei la kkkkk.

 

O audio esta em arquivo .rar .

20160921_142638.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Carlos1230 hahahaha, eu ri aqui :lol: Mas o barulho não me é familiar. Pode ser a bomba, pode ser bolha. Acho que só ligando o micro com os fans desligados para saber. Se for mesmo barulho da bomba, você pode deitar o gabinete e sacudir de leve o micro para ver se solta alguma bolha que esteja presa no bloco. Pela foto, se deitar o gabinete, a bolha terá um caminho bem livre para subir até o radiador. Mas acho que não é, pois pela posição do bloco ela já deveria ter subido. 

 

Se não resolver, você vai ter que desinstalar o H100i e preferencialmente ligar ele em uma fonte fora do gabinete e ver se você consegue sacudir de leve o bloco e levantar o radiador para ver se para. Se não parar, veio com defeito (culpa da Pichau, que deve ter ligado o micro e passou batido pelo problema). Ou então deu defeito no transporte, mas acho difícil.

adicionado 2 minutos depois

 

Ah, já viu se os fans estão muito apertados? Eles podem estar batendo no radiador ou em alguma coisa. Acho que não é, pois, com a rotação, o barulho tem um ciclo bem mais curto. Parece mesmo uma moto :lol:

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Contiusa Vou ver todas essas "opções" , se tiver com problema, a pichau realmente foi uma m@@@@ . Bom, se removê-lo terei que colocar pasta térmica novamente?

 

Edit 01 : sobre o aperto das fans, não entendi, elas devem estar bem apertadas ou não? (so pra confirmar, mas acho q seja bem apertadas rsrsrs)

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Carlos1230 É, vê aí. Mas se você desinstalar o H100i você precisa limpar a pasta antiga e colocar pasta nova (só não pode ser Implastec).

 

Eu tenho esses fans da Corsair, e, às vezes, quando você os aperta em excesso, eles dobram a moldura e as pás começam a arrastar e fazer barulho. Mas como você disse que em algumas opções do Corsair Link não faz barulho, não pode ser isso. Mas só vendo mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Contiusa as fans realmente não são, desliguei elas e o barulho continuou... Sacudi, removi o radiador sacudi também e nada, vou deixar o pc deitado e por a bomba no maximo por alguns instantes, ver o que vai acontecer, mas já perdi a fé rsrs. É f@@@ viu. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Carlos1230 puz, que roubada... Melhorou deitado? Dê uma sacudida de forma que uma 'hipotética' bolha suba do bloco pelas mangueiras. Se não resolver, a última opção seria desinstalar o water cooler e testar fora do gabinete e dar uma sacudida para ver se resolve.

 

Não consigo imaginar como eles enviaram assim, porque eles 'deveriam' ligar o micro depois de montar. Acione o RMA com eles.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Contiusa tambem nao sei o que aconteceu. Bom, ja acionei o RMA hj , aguardar ver a resposta amnh. Nao irei remover porque assim terei q comprar pasta térmica,  antes disso vou aguardar as respostas deles...

O cooler ta refrigerando normal, mas barulho não é coisa boa, vou tentar a troca...

Obrigado,  te mantenho informado aqui, ate mais!

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Carlos1230 disse:

@Contiusa vou tentar a troca...

 

É, precisa trocar sim. Se eles ficarem de conversa, não ceda. Não só o barulho incomoda (a bomba precisa rodar silenciosa), mas significa que a bomba está com defeito e vai abrir o bico em pouco tempo. Isso coloca em risco o seu sistema. 

 

Depois diz como foi.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Contiusa Boa tarde amigo, aparentemente o RMA deles funcionam, eles mandaram eu enviar o cooler,iam pagar o frete e etc... Porém não posso ficar sem o pc, uso para trabalho... Dai propus comprar um water cooler novo, ele me enviam, assim que chegar aqui instalo e mando de volta o defeituoso. Chegando o defeituoso la, eles me estornam o valor.

Acha que foi uma boa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Contiusa Obrigado, só me ajuda aqui com uma coisa mais, com o que eu limpo a pasta que ta no processador? Pois quando o novo chegar já quero estar preparado para fazer a troca...

Outra coisa é, ele já vem com pasta térmica, nesse caso é so colocar o cooler mesmo e pronto né?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, Carlos1230 disse:

@Contiusa Obrigado, só me ajuda aqui com uma coisa mais, com o que eu limpo a pasta que ta no processador? Pois quando o novo chegar já quero estar preparado para fazer a troca...

Outra coisa é, ele já vem com pasta térmica, nesse caso é so colocar o cooler mesmo e pronto né?

 

Se o water cooler for novo, sim, já vem com pasta térmica pré-aplicada. Mas é sempre bom ter uma guardada com você para caso você precise. Se puder, adicione uma Z5 ($25) ou Z3 ($15) que estão baratas, vem uma boa quantidade e são decentes.

 

Para limpar a pasta antiga você precisa (preferencialmente) de lenço de papel ou papel toalha, filtro de papel e um pouco de álcool isopropílico. Oficinas / stands de informática tem. No Mercado Livre tem umas garrafas de 250ml de alcool isopropílico da Implastec (10-15 reais) que são boas. Talvez até tenha menor quantidade. Um frasco do tamanho de tubo de colírio dá para limpar vários soquetes. Lojas de materiais médicos também costuma ter, mas eles podem não vender, já que é um químico regulado.

 

Limpe a pasta velha com o lenço de papel (pode ser até papel higiênico), Depois que tirar tudo, passe o filtro de papel com álcool isopropílico para tirar o resto que fica nas reentrâncias do metal. Não use álcool caseiro, pois ele tem muita água e vai oxidar o seu soquete / processador. 

 

Se não conseguir o álcool, limpe o melhor que puder com o lenço e o filtro de papel. Até porque a pasta está nova, você acabou de instalá-lo, então a pasta deve estar macia. Mas o álcool isopropílico custa barato e é sempre bom tê-lo à mão para qualquer eventualidade. Manuseie preferencialmente com luva, pois o álcoo isopropílico é considerado cancerigeno. Mas uma vez só não tem problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×