Ir ao conteúdo
  • Cadastre-se
bielzinxd

Pc novo super lento

Recommended Posts

Montei meu pc ontem, com a placa-mãe GA-78LMT-USB3 Gigabyte nova, e com meu processador novo AMD FX-6300, uma placa de vídeo GTX 750 recentemente comprada, e uma fonte também recentemente comprada 600W reais, 2 Memórias (6GB ao todo). PC antigo, com um processador I3 - Segunda geração com as 2 memórias e 1 placa de vídeo, rodava CSGO com 150 ~ 200 fps, esse meu pc novo de agora, está rodando à 70 ~ 100 fps no full, acho estranho. Pra mim era pra ele ta rodando suave. Acredito que esses meus componentes sejam realmente capaz de rodar o csgo no full com no minimo 150 fps.. Alguém pode me dar dicas? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

verificou os drivers se estão todos instalados e atualizados? verificou se os 6gb de memoria estão mesmo funcionando certinho? qual a VGA do pc antigo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Italo Cruz não sei como fazer isso.

@densyy já atualizei por esse programa, e o cs continua *****.

@AMDark tudo atualizado, segundo o próprio windows, e a inicialização da placa-mãe mostra que to usando 6gb de memória. A questão do VGA não entendi, sou um pouco leigo..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ela é a mesma placa de vídeo, GTX 750. Ela rodava antes na outra placa-mãe e outro processador que tinha. Rodava muito suave. Agora nessa nova placa-mãe e processador o computador em si ta lento. @AMDark

adicionado 4 minutos depois

@Italo Cruz tenho que aprender a mexer nesta ferramenta ainda.. Já baixei, mas por outro programa que usei, as temperaturas estão normais. O que eu escuto fisicamente fazendo barulho, é o cooler do processador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo o fx-6300 não é tão mais potente que um i3 da 2º geração n, chegando a perder para um i3 2100 em varios quesitos, pode ser isso tambem que esta deixando seu jogo com menos fps...apenas de que uma quantidade tão alta assim de fps não deve ser o melhor para comparação, tenta testar em um jogo mais pesado um pouco para ver o resultado

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Italo Cruz como sei como fica o uso do processador e etc.. dentro do jogo? Pois quando dou alt+tab ele volta pro normal

adicionado 4 minutos depois

Irei para o trabalho jaja, testarei melhor quando voltar. Entrei no csgo, aparentemente está normal.. Mas o fps continua entre 80 ~ 100, mas em outras partes do mapa ele fica 250. Eu acredito que meu fps era para ser maior, já que essa minha configuração é muito melhor que a minha antiga Intel.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@AMDark tem que ser superior sim, um AMD FX-6300 é pau a pau com um i3 de no mínimo quarta geração.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@AMDark eu vi, mas acho que a perda não é muito notório, e penso que ela é pra ter um rendimento melhor pra jogo =/ Vi vídeo de demonstração do processador e a placa de vídeo GTX 750 e mostrava ser muito bom. E aqui nem cs ta rodando direito.. ***** =/

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, bielzinxd disse:

@AMDark eu vi, mas acho que a perda não é muito notório, e penso que ela é pra ter um rendimento melhor pra jogo =/ Vi vídeo de demonstração do processador e a placa de vídeo GTX 750 e mostrava ser muito bom. E aqui nem cs ta rodando direito.. ***** =/

Mais não esta rodando tudo no full a 70-100fps? 60fps é o recomendado para excelente fluidez, acima disso n ha melhorias. você formatou o hd e instalou tudo do zero quando trocou o processador e a placa-mãe ne?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@AMDark não formatei quando troquei de processador e placa-mãe. Mas tipo, fui jogar o fps ta normalizado. Mas eu sinto que ainda tem algo errado, pois quando dou alt+tab, ou quando entro na partida, ele meio que da uma travada, e isso não lembro de ter no antigo pc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@bielzinxd amigo é super recomendado formatar quando fazer a troca do processador e placa-mãe pois ali são varios drivers diferentes, pode ser isso que esteja dando esse gargalo no seu sistema

Compartilhar este post


Link para o post
Compartilhar em outros sites

@AMDark farei isso dark, volto se não der certo. Obrigado pela atenção!

Compartilhar este post


Link para o post
Compartilhar em outros sites

 Você tem olhos de águia? É um robô com uma câmera de alto FPS? Não? Então não perca tempo com isso! 
 Cansei de ver clientes que afirmam que jogo tal roda à 100FPS, mas em outro pc roda a 120FPS, sendo que isso não faz a mínima diferença ou sentido. Meu amigo, caso seu game rode a 80FPS nas partes com mais movimentos e, consequentemente, mais pesadas, não faz sentido querer tanto FPS para nada!! 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Johnny Bravoo to ligado, em relação a fps ele se normalizou, acho q depois que usei o drive booster, consegui arrumar. Mas tipo, hoje eu jogando normal e do nada, o pc trava e faz um barulho no microfone como se fosse de algo quebrando, não tem nada a ver com o jogo que jogava, era tipo um ruido alto. Reiniciei, e depois que reiniciou a RAM estava com 90% de uso. Será que o problema é de alguma das memórias? Eu sinto que meu pc ele poderia render mais, estou achando ele muito lento. Já que meu pc antigo era muito antigo e tal, mas não travava tanto e era até rapidinho. 

PC Antigo - PC Novo

Processador i3 2° - AMD FX-6300

Memórias(Iguais) 1 de 4GB 1600 mHz e 1 de 2GB 1333 mHz

HD(iguais) 1 TB 5500 rpm(eu acho)

Placa de Vídeo(Iguais) PNY GTX 750

placa-mãe(Não sei o modelo da primeira) - 78LMT-USB3 GIGABYTE

@AMDark @Italo Cruz

Compartilhar este post


Link para o post
Compartilhar em outros sites

@bielzinxd se voce fez a formatação e continua com problemas, vai retirando e testando algumas peças para ver se o problema persiste...se tiver algum pc reserva compativel ou de amigo que lhe empreste ajuda muito

Compartilhar este post


Link para o post
Compartilhar em outros sites

@AMDark ainda não formatei, mas amanhã depois que eu chegar da prova, pretendo fazer isso. Espero que realmente resolva XD Mas fora isso, será que pode ser memória? =/ 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@AMDark infelizmente, pós formatação ele continua travando. Eu inicio o jogo, boto numa resolução menor que o da area de trabalho, dai fps altissimo e tudo a mil maravilhas, mas depois de uns 10 minutos jogando o jogo, ele simplesmente trava. Será que é super aquecimento? Como pode acontecer, comprei praticamente 4 peças novas pra nada.. a placa é muito grande pro gabinete, tem um hd meu antigo que eu não consegui tirar, em cima do cabo de 24 pinos, será que o meu hd que funciona, que está parando de funcionar? ou super aquecimento mesmo..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×