Ir ao conteúdo
  • Cadastre-se
lilith5555

Questão linguagem java

Recommended Posts

Alguém sabe traduzir esse algoritmo para a linguagem Java ? :(

algoritmo "semnome"
// Função :
// Autor :
// Data : 06/10/2016
// Seção de Declarações 
var
A, B : vetor [1..10] de inteiro
G, resultado: inteiro
inicio
para G de 1 ate 10 faca
escreval ("digite um número:",G,"numero")
leia (A[G])
resultado <- A [G] *3
ESCREVAL ("resultado da multiplicação", resultado)
escreval (" ")
B [G] <- resultado
fimpara
para G de 1 ate 10 faca
escreval (A [G], " * 3 ", "=", B[G])
fimpara

// Seção de Comandos 
fimalgoritmo

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que sim.

Eu uso mais JOptionPane do que Scanner. 

Você conseguiu fazer alguma coisa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro usuário,

 

Seja bem-vindo ao Fórum do Clube do Hardware.

 

No intuito de servir como fonte de pesquisa no caso de instituições de ensino, informamos que incorrer no resolvimento por completo de questões relacionadas a disciplinas escolares de cursos técnicos e faculdades podem ser revistas e removidas pela Equipe de Moderação do Clube do Hardware.

 

Para sanar dúvidas sobre esse tipo de problema, por gentileza, publique o passo a passo do desenvolvimento da questão, projeto, monografia ou conteúdo em dúvida para que possamos analisar se a sua resposta está certa ou não, ou para que possamos ajudá-lo com a sua dúvida no desenvolvimento do exercício.

 

Infelizmente, não temos como resolver seus trabalhos por você. O objetivo do Fórum do Clube do Hardware é auxiliar você a sanar suas dúvidas, e não de responde-las em seu lugar. Além disso, copiar e colar respostas que não são de sua autoria é considerado plágio, o que é ilegal.

 

Esperamos que compreenda.

 

Atenciosamente,

Equipe Clube do Hardware

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×