Ir ao conteúdo
  • Cadastre-se
RAFAEL DE FARIA FERREIRA

Não consigo colocar ht link acima de 1000

Recommended Posts

Olá, estou com um problema. Troquei minha placa-mãe e minha placa de video, mas senti que a performance estava aquem do esperado.

 

Usando o CPU-Z verifiquei que o HT LINK está em 1004. Pelo que eu andei lendo deveria estar em 2000. Meu processador é o FX 4300, placa-mãe asrock.

 

Na bios, na opção HT BUS SPEED, só tem até o x5 1000  MHz.

 

Alguma dica para eu conseguir aumentar o HT Link?

20161012_135959.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual o modelo da placa-mãe? se for alguma baseada no chipset Nvidia 630a como a N68-S3 FX então é "normal"... esse chipset foi feito para os athlon 64 x2 socket AM2, isso lá em 2008 e foi sofrendo remendos de BIOS, e adição de slots DDR3, para suportar processadores mais novos, ela só suporta HT 2.0 de 1000 mhz mesmo e o PCI-e dela é versão 1.1

 

Lembrando que o barramento Hyper transport na plataforma AMD, transfere 16 bits com 2 transferências por pulso de clock, dai o HT a 1000Mhz corresponde a velocidade de 2000MT/s (mega transferências) ou 4GB/s, seu processador suporta ate HT 3.0  com ate 5200MT/s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa, obrigado pela resposta. Colocaram essa placa na assistencia tecnica (a minha placa-mãe antiga queimou quando eu tive a pessima ideia de abrir pra limpar). Daí eu coloquei junto com essa placa-mãe uma GTX 960 e o processador FX 4300 gargalou demais. Acho que o problema pode estar nesse baixo HT Link.

 

Acho que essa placa-mãe é ruim mesmo.

adicionado 4 minutos depois

Opa, obrigado pela resposta. Colocaram essa placa na assistencia tecnica (a minha placa-mãe antiga queimou quando eu tive a pessima ideia de abrir pra limpar). Daí eu coloquei junto com essa placa-mãe uma GTX 960 e o processador FX 4300 gargalou demais. Acho que o problema pode estar nesse baixo HT Link.

 

voce acertou em cheio, a placa-mãe é a N68 S3 FX. Acho que essa placa-mãe é ruim mesmo. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para um PC de escritório com um Athlon, sempron ela ate serviria, ja montei PCs com uma asus que tinha esse mesmo chipset com um athlon 250 x2, já pra um FX4300 em um PC gamer, o mínimo seria uma placa com chipset AMD760G com HT 3.0, se for usar SSDs então o mínimo seria um AMD 970 com portas SATA III nativas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×