Ir ao conteúdo
  • Cadastre-se
prett0xy

é normal essa temperatura?

Recommended Posts

Eai galera, tenho uma duvida e se possível vocês poderiam me ajudar.

bom é o seguinte tenho um processador intel core i5 2400 > link https://goo.gl/TmhfJ2

e fui jogar GTA V e comecei a estranhar meio que uma travada no game, uma oscilada de fps de 70~80 pra 30~40 cai por um segundo e depois volta, ai resolvi usar o MSI Afterburner para verificar as temperaturas e vi que o processador tava esquentando demais chega na faixa dos 80 graus e fica só nisso.

 Testei em outros 2 games também como> 

H1Z1> 80º também
Counter Strike Global Offensive> máximo 70º (difícil)

Minhas configs: Processador i5 2400 3.10ghz 

Memoria ram: 12gb
HD: 250gb
Placa de video: GTX 950 SC 2gb

placa-mãe: Asrock h61m-vga4

 

OBS: nunca tinha jogado GTA V antes, apenas os outros jogos citados acima e todos com uma boa taxa de fps.
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meio alto para um 2400... você está usando o cooler padrão? Já tentou dar uma limpa no cooler? O airflow no seu gabinete está em ordem? Tentou reaplicar a pasta térmica?

Compartilhar este post


Link para o post
Compartilhar em outros sites

pode ser que a pasta termica do processador esteja seca, tente reaplica-la como imakuni disse, mesmo com o cooler padrão creio q nao deveria esquentar assim.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Temperatura está alta sim, mas isso pode ser resolvido melhorando a refrigeração do gabinete. Você chegou a verificar no jogo quantos gb's da placa de vídeo ele está usando?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara troca a pasta térmica e coloca um cooler decente se estiver usando o cooler box.

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, Imakuni disse:

Meio alto para um 2400... você está usando o cooler padrão? Já tentou dar uma limpa no cooler? O airflow no seu gabinete está em ordem? Tentou reaplicar a pasta térmica?

Estou usando um cooler da evercool > https://goo.gl/5urrDI é igualzinho esse. sabe se ele é bom? Vou dar uma limpada e trocar a pasta térmica pra ver.

adicionado 0 minutos depois
2 horas atrás, GugaB2 disse:

Cara troca a pasta térmica e coloca um cooler decente se estiver usando o cooler box.

Vou testar a pasta térmica, caso não seja isso, vou comprar um cooler me indica algum?

adicionado 2 minutos depois
2 horas atrás, _sagitario disse:

Temperatura está alta sim, mas isso pode ser resolvido melhorando a refrigeração do gabinete. Você chegou a verificar no jogo quantos gb's da placa de vídeo ele está usando?

No h1z1 usa 1gb e no GTA V já usa 1gb500~1800 oscila.

adicionado 2 minutos depois
3 horas atrás, souza2004 disse:

pode ser que a pasta termica do processador esteja seca, tente reaplica-la como imakuni disse, mesmo com o cooler padrão creio q nao deveria esquentar assim.

beleza!

Editado por prett0xy

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, prett0xy disse:

Estou usando um cooler da evercool > https://goo.gl/5urrDI é igualzinho esse. sabe se ele é bom? Vou dar uma limpada e trocar a pasta térmica pra ver.

Bem fraquinho... pouca coisa melhor que o padrão da Intel.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Imakuni disse:

Bem fraquinho... pouca coisa melhor que o padrão da Intel.

Vou dar uma limpada e passar a pasta pra ver, espero que dê certo shayushauhsa

Compartilhar este post


Link para o post
Compartilhar em outros sites

@prett0xy aplica uma pasta térmica de boa qualidade, diga quanto você pode gastar com um cooler novo porque ai fica mais fácil...

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 minutos atrás, GugaB2 disse:

@prett0xy aplica uma pasta térmica de boa qualidade, diga quanto você pode gastar com um cooler novo porque ai fica mais fácil...

Até uns 200 reais, por enquanto.

adicionado 1 minuto depois

@Imakuni Parece que funcionou aqui, agora ele fica oscilando entre 60~65º no máximo. Mas o uso dele ta 90% + é normal né?

Editado por prett0xy

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, prett0xy disse:

Até uns 200 reais, por enquanto.

adicionado 1 minuto depois

@Imakuni Parece que funcionou aqui, agora ele fica oscilando entre 60~65º no máximo. Mas o uso dele ta 90% + é normal né?

Sim, não fica em 100% o tempo todo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Imakuni disse:

Sim, não fica em 100% o tempo todo.

não fica 100% o tempo todo, na maioria das partes fica 90%. Mas em alguns lugares cai pra 87 80 e volta 90 dps. é normal?

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, prett0xy disse:

não fica 100% o tempo todo, na maioria das partes fica 90%. Mas em alguns lugares cai pra 87 80 e volta 90 dps. é normal?

Sim.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Imakuni disse:

Sim.

Valeu irmão! aquelas travadas pararam e chega na faixa dos 100fps. Obrigado :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×