Ir ao conteúdo
  • Cadastre-se
flaviofearn

Pc travando com listras verticais - fonte ou vga?

Recommended Posts

Bom dia, pessoal!

 

Comprei ontem uma R9 280X de um colega, ela estava guardada há 2 anos, bem embalada por um plástico bolha, e, segundo ele, só foi usada durante uma semana pois ele comprou um Notebook e acabou esquecendo dela.

Realmente a placa está muito nova, toda conservada e sem sinais de oxidação nem nada,

 

Ontem pus ela no meu PC e ligou normalmente mas ao rodar o benchmark Unigine Heaven no Extreme, quando a placa chega em 72 °C o PC todo trava e o monitor fica com umas listras verticais, às vezes fica bege, outras fica cinza escuro, outras fica com vários pontos coloridos. Segue uma imagem anexa pra vocês verem.

 

Antes eu tinha uma HD 7850 e não tive esse problema, mas era uma placa mais fraca que não puxava tanto.

 

Vocês acham que pode ser a VGA por ter ficado 2 anos parada ou a fonte que não está dando conta?

 

O meu PC é o da assinatura.

 

Agradeço desde já!

 

20161202_063458.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luan cabral Valeu pela resposta, é uma Thermaltake TR2 700W.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@flaviofearn apesar de ser uma fonte meio-termo, não acredito que o problema seja nela. 

Passo 1 Verifique se estão bem encaixados os cabos do seu monitor na traseira do equipamento, veja se seu driver está correto e atualizado

 

Passo 2 retire ela e limpe os contatos dela com uma borracha branca escolar..., aproveite e limpe também os contatos das memórias...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luan cabral Então, eu formatei o PC para não haver problemas com drivers, etc., testei o mesmo benchmark no Windows 10 com os últimos drivers e também no Arch Linux com os drivers Open Source da AMD. Ambos tiveram os mesmos resultados.

Testei o cabo também, mas posso testar com o HDMI pra tirar a dúvida.

 

Só não fiz isso de limpar os contatos, mas quanto às memórias, eu testei com apenas dois módulos pois havia comprado há pouco tempo mais 2 de 4GB, daí testei com os dois novos e os dois antigos e deu o mesmo problema.

 

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luan cabral Hmm, faz sentido mesmo. Espero que não seja o caso de ter que levar ela ao forno.

Meu colega me cobrou 600 reais nela, tu acha que valeu a pena? ou é melhor eu pegar o dinheiro de volta?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@flaviofearn eu compraria uma rx 460 com esses 600 reais, porém tu pode muito bem trocar a pasta térmica dela e fazer um teste. pelo meu ver, ela só trava e da esses artefatos quando ultrapassa uma certa temperatura.

adicionado 2 minutos depois

tenta trocar a pasta térmica da vga, retira a pasta antiga com um pano seco e álcool isopropílico limpa também o dissipador do cooler. Baixa o Gpu-z e roda um Bench ou qualquer programa que use a VGA por alguns minutos e vê quanto ta chegando a temperatura. pode ser aquecimento.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luan cabral Pois é, eu tinha um boleto do balão da informática que venceu ontem da promoção da RX460 4GB por 599. Mas vi que a R9 280X é bem mais potente, já que concorria com a 770 e ainda ganha da 960 em alguns casos.

Agora vou ter trabalho por causa dessa "potência" extra".

 

Encontrei pasta térmica pra vender aqui na cidade somente da marca Microbon, disseram que é à base de prata. Será que presta mesmo? Antes eu tinha uma Artic Silver mas já acabou.

 

Pensei também em aumentar a velocidade dos fans ou dar um underclock nela ou ainda limitar o uso de energia dela pelo Software da AMD. 

 

Como estou no trabalho, só vou poder testar isso tudo à noite quando chegar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@flaviofearn

 

Como dono de uma GTX 770, te digo pra não brincar com pasta térmica pra VGA.. As "implastec" da vida, até seguram CPU, mas GPUs que podem o dobro de TDP de uma CPU, tem que ser pasta BOA mesmo..

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria Valeu pela dica, tô pensando mesmo em pegar o dinheiro de volta, juntar mais uma grana e pegar uma RX 470 daqui uns 2 meses. VGA usada tô vendo que não é futuro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@flaviofearn

 

Faz sentido.. O fato dela ter ficado 2 anos parada, não deve ter ajudado muito..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@flaviofearn

 

Cara, se certifica do estado do cabo HDMI...

 

E se possível faça um monitoramento da temperatura da sua GPU em Full LOAD, pois sobreaquecimento geralmente causa falhas funcionais bem aleatórias, assim como essa!!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Vinicius Portz Então, eu consegui usar a VGA agora depois de usar o MSI afterburner e ajustar os fans.

Daí acertei com esse meu colega e ele deixou a VGA por 400 mangos, eu achei um ótimo negócio.

 

Vou comprar a Artic MX-4 (encontrei por 63 no ML) e mudar de gabinete para um Aerocoll GT-R, o meu sharkoon é muito apertado e contribui para as altas temperaturas, consegui esse Aerocool por 200 mangos na caixa lacrado, ele custa 440 na Kabum e parece ser muito bom.

Vou colocar mais dois fans de 12cm e deve resolver meus problemas com temperatura, assim espero.

 

Valeu!

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@flaviofearn Que bom que resolveu cara,

 

Eu uso a AKASA AK-450, pasta de ótima qualidade!!! Te super recomendo!!

 

você deve no mínimo, a cada 6 meses faz a troca da pasta térmica... Fica ligado para não perder VGA à toa!!

 

A R9 280X por 400,00 Temers é ótimo negócio!!

 

ABração!!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Vinicius Portz @flaviofearn A Mx-4, dura até 8 anos sem precisar fazer a trocar. além de ser comprovadas umas das melhores pastas térmicas do mercado . :D

http://produto.mercadolivre.com.br/MLB-744373288-pasta-termica-arctic-cooling-mx-4-4-gramas-promoco-tgf3-_JM?source=gps

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luan cabral @Vinicius Portz

Troquei de gabinete pelo AeroCool GT-R e a diferença já foi enorme, ganhei em média 5 graus. Assim, além dos 2 Fans que já vem nele, um de 18cm na frente e um de 12 atrás, eu pus mais um de 14cm do lado e outro de 12cm em cima, todos esses exaurindo o ar quente e todos da Aerocool de alta eficiência. E agora com os cabos devidamente organizados, ao contrário do meu antigo gabinete.

 

Agora encontrei uma Artic Silver 5 aqui em casa comprada há cerca de 5 ou 6 anos. Será que ainda presta pra passar na GPU, ou é melhor eu aguardar e comprar a MX-4 mesmo?

 

Valeu!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@flaviofearn para melhor dissipação de calor, e melhor fluxo de ar deve manter uma ordem nos fans.

Fans frontal = Jogando Ar para dentro do gabinete.

Fans superior = jogando ar para fora do gabinete.

Fan traseiro = jogando ar para fora do gabinete.

Fan lateral = Jogando ar para dentro do gabinete

 

Sobre a pasta térmica, guarda e compra a mx-4. Agora cuidado com aplicação, uma pasta térmica mal aplicada não serve de nada, eu uso a técnica de uma pequena gota no meio.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luan cabral Caramba, velho! Então usei o Fan lateral errado minha vida toda, eu sempre pus ele exaurindo o ar do gabinete, o único que põe pra dentro o ar é o da frente. Vou trocar então e ver se melhora. Valeu mesmo a dica! falha minha não ter pesquisado direito pois já uso essa configuração há anos. -.-

Compartilhar este post


Link para o post
Compartilhar em outros sites

@flaviofearn os únicos fans que fazem a exaustão de ar para fora do gabinete é os superior(em cima do gabinete) e o traseiro, os demais jogam o ar para dentro.

 

só seguir a seta que tem no fan(basta da uma olhada em volta dele), o lado que colocar apontada a seta é o lado que vai jogar o ar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luan cabral Tô ligado, ajustei agora o fan lateral e melhorou algo em torno de 2 graus na VGA. Pra essa que não aguenta rolar em mais de 72 fez uma grande diferença. Agora ela não tá passando do 66 graus rodando Rise of Tomb raider no Very High e o Unigine Heaven no Extreme. hehe
Muito bom! Espero que quando chegar a Mx-4 baixe mais uns 5 ou 6 graus, pelos reviews que vi dela pela net tem gente que consegue bem mais. Se conseguir manter nos 60 vai ser muito bom.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luan cabral C!@#$% e tu é de Hellcife que é tão quente quanto Maceió, então espero conseguir isso aí também, embora eu saiba que as placas da Nvidia usam menos energia que as da AMD e, por conseguinte, esquentam menos. Só espero uns 60 graus, seria perfeito! 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luan cabral @Vinicius Portz

 

Brothers, creio que descobri o meu problema. O problema não é a temperatura da placa, embora não me arrependa de ter comprado a MX-4 que já tá chegando essa semana, o problema é a fonte.

E fiz muitos testes pra chegar a conclusão e estou trazendo essa questão justamente para servir de aprendizado pra gente.

 

Essa minha fonte Thermaltake não é a versão com 80% de eficiência, eu olhei novamente as informações nela e confirmei pelo serial também. Essa versão só tem 75% de eficiência.

Mas aí você pode pensar que mesmo assim ela seguraria e tal, mas eu descobri que o problema é ela da seguinte forma:

Eu comecei a usar a placa normalmente com os fans gerenciados pelo MSI afterburner para 100% assim que chegasse nos 65° C, pois o problema era quando chegava em 72. Daí testei jogos como o The Witcher 3, Fallout 4 e fui testar Dark Souls 3, daí ele travou em 68°C.  

Daí eu estranhei. Baixei outro programa de benchmark, o MSI Kombustor e rodei ele a partir do Afterburner. Chegou em 75C° e não travou. Daí eu cheguei a conclusão de que o que travou no DS3 foi a demanda da GPU.

 

Pra provar isso eu fiz o seguinte: Tentei dar um overclock na placa, coisa pouca, 20MHz apenas na GPU e na MEmória, assim que cliquei em Apply e rodei o Kombustor o PC travou. Em seguida, eu baixei o clock da GPU em 50MHz, de 1020 para 970 e mantive a memória no clock padrão, 1500MHz, rodei o kombustor e a mesma não travou mesmo após meia hora de teste intenso, com temperaturas beirando os 80°C e com os fans em modo automático, o padrão da placa.

Daí eu abri o DS3 e joguei uma hora mais ou menos, e não travou.

 

Para finalizar, habilitei a função de detecção e controle de voltagens no Afterburner e fiquei verificando os clocks e as voltagens. A R9 280x tem um controle automático de acordo com o clock, e ela tem os clocks padrão e o modo boost. No modo Boost ela, obviamente, vai para o clock de referência e pede mais energia da fonte. Ao diminuir o clock, a demanda também foi diminuída e a placa não travou. Ou seja, essa fonte está trabalhando no limite do limite, foi a conclusão que cheguei.

 

Moral da história, amanhã vou comprar uma Corsair CX750W, pelo que pesquisei ela segura tranquilo a placa aí eu vou ter a certeza absoluta de que o problema realmente era a fonte e não a VGA. A placa está nova, zerada mesmo. Talvez a pasta térmica esteja ressecada e isso eu irei resolver logo logo.

 

Assim que testar com a nova fonte, vou tentar até mesmo dar algum over nela, eu posto os resultados aqui. Pois creio que seja útil pra todos nós, beleza?

 

Valeu!
 

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
32 minutos atrás, flaviofearn disse:

@Luan cabral @Vinicius Portz

 

Brothers, creio que descobri o meu problema. O problema não é a temperatura da placa, embora não me arrependa de ter comprado a MX-4 que já tá chegando essa semana, o problema é a fonte.

E fiz muitos testes pra chegar a conclusão e estou trazendo essa questão justamente para servir de aprendizado pra gente.

 

Essa minha fonte Thermaltake não é a versão com 80% de eficiência, eu olhei novamente as informações nela e confirmei pelo serial também. Essa versão só tem 75% de eficiência.

Mas aí você pode pensar que mesmo assim ela seguraria e tal, mas eu descobri que o problema é ela da seguinte forma:

Eu comecei a usar a placa normalmente com os fans gerenciados pelo MSI afterburner para 100% assim que chegasse nos 65° C, pois o problema era quando chegava em 72. Daí testei jogos como o The Witcher 3, Fallout 4 e fui testar Dark Souls 3, daí ele travou em 68°C.  

Daí eu estranhei. Baixei outro programa de benchmark, o MSI Kombustor e rodei ele a partir do Afterburner. Chegou em 75C° e não travou. Daí eu cheguei a conclusão de que o que travou no DS3 foi a demanda da GPU.

 

Pra provar isso eu fiz o seguinte: Tentei dar um overclock na placa, coisa pouca, 20MHz apenas na GPU e na MEmória, assim que cliquei em Apply e rodei o Kombustor o PC travou. Em seguida, eu baixei o clock da GPU em 50MHz, de 1020 para 970 e mantive a memória no clock padrão, 1500MHz, rodei o kombustor e a mesma não travou mesmo após meia hora de teste intenso, com temperaturas beirando os 80°C e com os fans em modo automático, o padrão da placa.

Daí eu abri o DS3 e joguei uma hora mais ou menos, e não travou.

 

Para finalizar, habilitei a função de detecção e controle de voltagens no Afterburner e fiquei verificando os clocks e as voltagens. A R9 280x tem um controle automático de acordo com o clock, e ela tem os clocks padrão e o modo boost. No modo Boost ela, obviamente, vai para o clock de referência e pede mais energia da fonte. Ao diminuir o clock, a demanda também foi diminuída e a placa não travou. Ou seja, essa fonte está trabalhando no limite do limite, foi a conclusão que cheguei.

 

Moral da história, amanhã vou comprar uma Corsair CX750W, pelo que pesquisei ela segura tranquilo a placa aí eu vou ter a certeza absoluta de que o problema realmente era a fonte e não a VGA. A placa está nova, zerada mesmo. Talvez a pasta térmica esteja ressecada e isso eu irei resolver logo logo.

 

Assim que testar com a nova fonte, vou tentar até mesmo dar algum over nela, eu posto os resultados aqui. Pois creio que seja útil pra todos nós, beleza?

 

Valeu!
 

 Interessante cara!!

Daqui a pouco se você pedir emprestado alguma fonte de um amigo seu, apenas para essa mensuração... você poderia garantir realmente se é esse o caso !!

 

E pior que o seu consumo em FULL LOAD é bem alto devido a R9 280X consumir sozinha cerca de 250W!!!! Uma fonte de 500W de qualidade, com a linha 12V reforçada (Tipo a da EVGA com 40A) já seguraria bem de boas!! Mas como não é o seu caso néh!

 

Mas não se preocupa em gastar numa CX750, pois uma CX600 Já vai garantir energia de sobra para o seu sistema!! 

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×