Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Gabriel Roza

Cabo hdmi não conecta no computador - placa de vídeo com entrada: hdmi 2.0

Recommended Posts

Gente, comprei um computador recentemente mas tenho tido problemas para conectar o meu cabo HDMI.

 

Tenho essa placa de vídeo, RX 470 4GB:

http://www.amd.com/pt-br/products/graphics/radeon-rx-series/radeon-rx-470

Meu computador:

http://www.pichau.com.br/computador-pichau-gamer-i5-6400-rx-470-4gb-8gb-hd-1tb-500w

 

Acredito que minha saída HDMI é 2.0 (mas verifiquem por favor :().Interface:
"- Saída DVI: 2x (Nativo) (DVI-D) 
- Saída HDMI: 1x (Nativo) (HDMI 2.0) 
- Display Port: 1x (Nativo) (DP regular) "

 

A questão é a seguinte: só consigo ligar com um cabo DVI-HDMI (DVI no PC para HDMI na TV). Eu não consigo conectar os meus cabos HDMI no computador, testei cabo HDMI da NET, do Home Theater, do PS4 e eu não consegui encaixar o cabo na parte de trás do gabinete, não sei se vocês vão conseguir entender. Não é que ele não liga, eu não consigo conectar o cabo HDMI na parte de HDMI do gabinete, sei que tem uma entrada semelhante (Display Port) e não estou confundindo porque já tentei em ambas.

 

A entrada HDMI 2.0 é diferente das outras entradas? Um cabo 1.4, 1.5, etc não entra em uma placa de vídeo com entrada HDMI 2.0? 


Por favor, preciso de ajuda.

 

Posso tirar foto da parte de trás do computador e postar aqui.

 

Obrigado,

 

Gabriel

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Roza

Mande fotos.

Pra não encaixar só se tiver algo obstruindo o conector.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok! 

 

@Math.Pi , seguem as imagens.

 

 

Mas um cabo HDMI 1.3, 1.4, etc deveria entrar em um gabinete/placa de vídeo HDMI 2.0?

WhatsApp Image 2016-12-04 at 13.27.39.png

WhatsApp Image 2016-12-04 at 13.29.16.png

WhatsApp Image 2016-12-04 at 13.33.00.png

WhatsApp Image 2016-12-04 at 13.33.15.png

Editado por Gabriel Roza
Adicionar @mencionar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deveria encaixar, poiso formato é o mesmo.

Verifique se tem algum amassado ou se essa ponta interna da placa-mãe está torta.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Roza

Leve para alguém experiente dar uma olhada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma parte metálica do espelho da placa-mãe está pra fora, cobrindo a lateral da entrada HDMI. Está bem ao lado da inscrição "HDMI".

Esse parte era para ficar pra dentro. Acho que na hora de montar não verificram isso.

Nesse caso, é preciso remover a placa-mãe e ajeitar essa parte do espelho. Não tente forçar.

 

** Mas você não deveria conectar o cabo na entrada HDMI da RX 470?

Por que está tentando conectar na entrada da placa-mãe ? 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, rodrigops disse:

Uma parte metálica do espelho da placa-mãe está pra fora, cobrindo a lateral da entrada HDMI. Está bem ao lado da inscrição "HDMI".

Esse parte era para ficar pra dentro. Acho que na hora de montar não verificram isso.

Nesse caso, é preciso remover a placa-mãe e ajeitar essa parte do espelho. Não tente forçar.

 

** Mas você não deveria conectar o cabo na entrada HDMI da RX 470?

Por que está tentando conectar na entrada da placa-mãe ? 

 

Agora que vi.

É isso mesmo! 

:atirador:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×