Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
ReiBr

Meu vídeo Onboard não é + como antes, Por que?

Recommended Posts

No início, quando ganhei o PC, era um Chip Onbord maravilhoso até (Para epóca) e era pra ser assim até hoje. Mas uma certa vez ele foi levado para manutenção, e quando voltou eu não conseguia mais jogar sem lags e travadas, e um problema chato q até hj não resolvii (O vídeo parou de responder e se recuperou.... Chato q doe). Meu pai falou que o técnico disse q havia uma peça alterada (Não faço ideia de qual seja) no hardware, fazendo a máquina pensar q era um pcgamer, ele mexeu nela e também formatou pra completar. E desde de então, não tenho paz para jogar sem lag, é como ta difícil para arranjar dinheiro pra uma VGA nova, gostaria de saber uma solução.

 

♦ Positivo POS - PIH55BO

♦ Intel Core i5 650 Dual 3.20ghz

♦ 4GB de Ram

♦ HD de 1 Tera

Compartilhar este post


Link para o post
Compartilhar em outros sites

@willink0 Claro, último disponível. E antes quando eu atualizava, melhorava muito, mas agr não faz a menor diferença ;-;

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ReiBr Esquisito; nao trocaram alguma peça? ja viu o uso de cpu / gpu / ram durante o jogo? sua placa-mãe esta com capacitores inchados? 

 

por ora é a unica coisa que me vem à mente abc

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gamer_PC Confesso que nunca pensei em usar o After, e na última vez que abri para limpar não tinha nda de anormal. Mas vou dar uma olhada já volto :thumbsup:

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gamer_PC Então, fiz alguns prints... Meu processador dorme, e minha Ram nem choro faz. Mas tá lá, o vídeo onboard morrendo

 

 

busdriver_2016_12_28_17_34_06_778.jpg

busdriver_2016_12_28_17_34_25_438.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ReiBr mano o que se pode fazer é melhorar os drivers (instalar novos) e melhhorar a refrigeracao. abre a tampa do gabinete e bafora um ar gelado pra dentro dele. liga o ar cond so pra teste 

 

fora isso ai acho que so atualizando mesmo. nao tem como comprar uma placa nao? nem uma plaquinha de 200 reais??

 

faz um bico e arruma 200 conto ae, você é um pc gamer, força! 

 

abc

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo visto o técnico fez duas alterações inadequadas.

 

Atualizou pro Windows 10? Se sim, remova seu driver de vídeo e instale um novo pelo Windows Update ou Gerenciador de Dispositivos.

 

Engraçado pode ser uma opção nas propriedades gráficas do seu VGA tem que marcar em opções 3D Desempenho e desligar Economia de Energia, além disso Painel de Controle//Manutentenção Desempenho//Hardware//Opções de Energia desmarque Econômico, Equilibrado e mude para Alto Desempenho (opção meio escondida)

 

Seus prints indicaram que ele está economizando.

 

Se não mudou o Windows remova os drivers também e volte para os drivers do seu CD.

 

Teve uma época que saiu um VGA tão bom quanto as Off-Board com memória dedicada e mais a compartilhada qual seria o modelo do seu?

 

Atualizar o driver do site da Intel, se não for Windows 10 e fazer a mesma configuração.

Editado por Ebsturbius

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gamer_PC Pretendo isso mano, vii duas placas da nvidia q são o máximo q a placa-mãe aq aguenta (GT 710 2016 e GT 730)*, e quanto a amd eu não conheço muito, aberto a sugestões pro meu modelo de placa-mãe :thumbsup:

@Ebsturbius O sistema original dele veio Win7 H.Basic, quando fui pro 8 o vídeo ainda funcionava ok; aii teve essa fuleragem com meu hardware, tentei o 10 e nda feito, então voltei pro 7 mas H.Premium atualmente...

Essa opções de Software não ajudam muito, eu tenho certeza q é no hardware porque já tentei todas.

O modelo do meu chip e Intel Media Accelerator (Com o driver atualizado virou Intel Hd Graphics) da primeira geração.

Ele rodava tudo no Médio-alto, sem gargalos e com memória máxima dedicada (128mb, acredite kk). Então se puderem me ajudar, eu sou imensamente grato :D

 

*Chips + atuais para ela

 

Editado por ReiBr

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ReiBr nao conheco muito placa custo benefico mas falam mt bem de umas radeon nessa faixa de 300 reais. tem que ver qual seu conector acho que é um pcie 2.0 x16 abc

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×