Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Jorge_Ativado

Demora Na Inicializacao Win 98 Se!

Recommended Posts

Antes de tudo.... queria falar que o win 98 se é um lixo.... posso provar porque com a mesma maquina já usei ele e o win xp.... alem de dar varios paus de desligamento.. erro no explorer. operacoes ilegais. travamentos congelamentos. o que mais me irrita é a demora de iniciar o win... 2 minutos.... isso quando se instala a placa de rede já sofri muito com isso. so não estou usando mais o win xp. pois tenho uma webcam que so funciona no 98 e não tem driver de jeito nenhum po xp. alguem aí sabe como resolver o problema da inicializacao (demora)

:priv::priv::priv::priv:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Jorge_Ativado@08 ago 2004, 23:41

Antes de tudo.... queria falar que o win 98 se é um lixo.... posso provar porque com a mesma maquina já usei ele e o win xp.... alem de dar varios paus de desligamento.. erro no explorer. operacoes ilegais. travamentos congelamentos. o que mais me irrita é a demora de iniciar o win... 2 minutos.... isso quando se instala a placa de rede já sofri muito com isso. so não estou usando mais o win xp. pois tenho uma webcam que so funciona no 98 e não tem driver de jeito nenhum po xp. alguem aí sabe como resolver o problema da inicializacao (demora)

:priv:  :priv:  :priv:  :priv:

Veja se a pasta \windows\temp está cheia, neste caso esvazie. Faça a mesma coisa com o cache do IE e lixeira. Procure por erros no registro e programas spywares. Faça uma desfragmentação de disco e veja se a opção de DMA está ativada.

você tem uma interface de rede instalada no seu PC? Se este for o caso, não tem muito o que fazer. O windows98 tem este bug ao carregar a interface de rede. Isto já não acontece com o Me. Para corrigir este problema você tem 2 opções: remova o driver da interface de rede e a desative no BIOS (ou retire a placa, se for uma dedicada). Se você não deseja desativar a interface, entre no gerenciador de dispositivos e peça as propriedades da interface de rede. Na janela marque a opção "Desativar neste perfil de hardware".

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Jorge_Ativado@08 ago 2004, 23:41

Antes de tudo.... queria falar que o win 98 se é um lixo.... posso provar porque com a mesma maquina já usei ele e o win xp.... alem de dar varios paus de desligamento.. erro no explorer. operacoes ilegais. travamentos congelamentos. o que mais me irrita é a demora de iniciar o win... 2 minutos.... isso quando se instala a placa de rede já sofri muito com isso. so não estou usando mais o win xp. pois tenho uma webcam que so funciona no 98 e não tem driver de jeito nenhum po xp. alguem aí sabe como resolver o problema da inicializacao (demora)

:priv:  :priv:  :priv:  :priv:

A webcam funciona no win98 e não funciona no XP ?

Qual o modelo desta placa ..........

Obrigado .

Compartilhar este post


Link para o post
Compartilhar em outros sites

tinha este mesmo problema no win98se, faz o seguinte você tem que deteminar um ip para tua placa de rede, o windows demora tudo isso pois tá procurando o ip para a placa de rede.

no meu caso demorava 40 segundos depois que configurei com o ip da placa ele inicia legal, 26 segundos.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest supersonix

:D É isso ái!O Windows 98SE é um lixo!Já tive vários problemas com inicialização!

Instalei o Windows ME e resolveu!Mas, dependendo da máquina, eu recomendo o 2000/XP

Compartilhar este post


Link para o post
Compartilhar em outros sites

Habilitara função DMA ajuda,porém todos os drivers da placa mãe devem estar instalados,ou seja os drivers genuínos da plca e não os da Microsoft.

Abraços

LN 68

Compartilhar este post


Link para o post
Compartilhar em outros sites
Antes de tudo.... queria falar que o win 98 se é um lixo.... posso provar porque com a mesma maquina já usei ele e o win xp.... alem de dar varios paus de desligamento.. erro no explorer. operacoes ilegais. travamentos congelamentos. o que mais me irrita é a demora de iniciar o win... 2 minutos.... isso quando se instala a placa de rede já sofri muito com isso. so não estou usando mais o win xp. pois tenho uma webcam que so funciona no 98 e não tem driver de jeito nenhum po xp. alguem aí sabe como resolver o problema da inicializacao (demora)

:angry: Discordo totalmente quando você diz que o Windows 98 é um "lixo", pois para mim tá funcionando perfeitamente, mal vejo travamentos e telas azuis.

Bom, se tá demorando tanto assim, desligue sua placa de rede ou desative se for on-board.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É MESMO gente!!!!

aqui mesmo nesse setor do forum, já foi discutido e já foi mais que provado que o win98 tecnicamente é melhor dos win 9x....

amiguinho, siga as recomendações dos feras aí e seja feliz !!!!!!!

:rolleyes: :palmas: :palmas: :palmas: :palmas: :palmas: :palmas: :palmas:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×