Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Historiador

Montei um computador novo, mas ele liga e reinicia após "Iniciando Windows"

Recommended Posts

Acabei de montar uma maquina aqui, com a 7° geração, tudo bonitinho. Porém, o computador liga normal mas quando aparece "Iniciando Windows" não da tempo nem de fazer a animação, ele reinicia. 
Após isso pede para iniciar em "modo reparo" e dai, ele fica normal durante o modo reparo, não reinicia nem nada, prossegue tudo direitinho. 

 

Detalhe: Estou usando o mesmo HD com windows que usava na maquina anterior.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema de loop geralmente indica que algum (ou alguns) arquivo importante do sistema operacional está corrompido, você terá que gravar a sua versão do Windows em um DVD ou Pendrive, dar boot por ele e reparar o sistema operacional. Você encontra centenas de tutoriais aqui mesmo no fórum e na Internet a fora ensinando como fazer isso, basta buscar por "Como reparar o Windows".

 
 
 
Editado por Lucas3301
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Lucas3301 disse:

O problema de loop geralmente indica que algum (ou alguns) arquivo importante do sistema operacional estão corrompidos, você terá que gravar a sua versão do Windows em um DVD ou Pendrive, dar boot por ele e reparar o sistema operacional. Você encontra centenas de tutoriais aqui mesmo no fórum e na Internet a fora ensinando como fazer isso, basta buscar por "Como reparar o Windows".

Estranho, por que estava usando o mesmo na maquina anterior perfeitamente. Pra todo caso estou instalando uma nova imagem do windows para instalar, mas até lá, isso não indica nada mais que apenas o windows né? Ou algum outro possível problema com peça ou algo do tipo. Comprei todas as peças novas. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Historiador Você fez a remoção e a instalação do HD corretamente? Tipo, deixou ele cair ou esqueceu de descarregar a eletricidade estática? Se fez tudo direitinho, seria muita coincidência o HD apresentar um problema logo após você ter removido ele da outra máquina...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 minutos atrás, Historiador disse:

Detalhe: Estou usando o mesmo HD com windows que usava na maquina anterior.

Esse detalhe parece ser o problema.

 

Se você não formatou o HD e está usando o Windows que foi instalado na outra máquina, vai se deparar com esse problema.

A máquina nova precisa de algum arquivo do Windows que não está presente porque não foi instalado, pois não era necessário ao PC velho.

 

O correto é fazer um back-up desse HD e formatar pelo PC novo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 minutos atrás, Lucas3301 disse:

@Historiador Você fez a remoção e a instalação do HD corretamente? Tipo, deixou ele cair ou esqueceu de descarregar a eletricidade estática? Se fez tudo direitinho, seria muita coincidência o HD apresentar um problema logo após você ter removido ele da outra máquina...

Nada anormal, o HD foi a unica coisa que reutilizei da maquina velha, o resto comprei tudo novo e montei bonitinho. 

 

2 minutos atrás, Mestre88 disse:

Esse detalhe parece ser o problema.

 

Se você não formatou o HD e está usando o Windows que foi instalado na outra máquina, vai se deparar com esse problema.

A máquina nova precisa de algum arquivo do Windows que não está presente porque não foi instalado, pois não era necessário ao PC velho.

 

O correto é fazer um back-up desse HD e formatar pelo PC novo.

Estou baixando a imagem do windows, logo tentarei fazer a instalação para ver se resolve esse problema. Tenho esperança de que seja incompatibilidade com drivers do PC velho que é literalmente velho, um DDR2 pra ser exato. Logo trarei mais atualizações sobre isso. 
Obrigado desde já pelas respostas. =D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse negócio de incompatibilidade já encontrei problema muitas vezes com placas de vídeo. O que eu fiz muitas vezes era desinstalar o driver antigo para fazer o Windows iniciar pelo driver padrão e mostrar o aviso que o driver de video deveria ser instalado.

Se puder colocar seu HD no PC velho e desinstalar o driver tenta aí. Talvez nem precise formatar.

adicionado 1 minuto depois
6 minutos atrás, Historiador disse:

Tenho esperança de que seja incompatibilidade com drivers do PC velho que é literalmente velho, um DDR2 pra ser exato.

KKKKKKK!

Nesse momento estou usando um DDR1.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Instalei um novo windows na maquina nova e funcionou perfeitamente, mas antes disso tive de formatar o HD e converter para GPT (Windows 10 x64). Agora está funcionando perfeitamente, problema resolvido. Obrigado.

Editado por Historiador
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×