Ir ao conteúdo
  • Cadastre-se
Bruneraas

Problema no som home theater amt 900

Recommended Posts

Olá,

Boa Noite a todos...

 

Um colega me deu um Home Theater 5.1ch ( 4 caixas voz e um Sub ) que estava queimado... 

Troquei o trafo e o fuzivel e ele voltou a ligar mas quando aumento o som no volume 12~15 pra frente o Sub ( só o SUB ) começa a distorcer tudo o áudio, começa a pular, chiar... Parece que vai explodir. A placa usa 2x TDA2030L e eu percebi que principalmente o TDA do lado direito da foto esta esquentando DEMAIS, coisa de 1~2 minutos de som ligado, se colocar o dedo no TDA queima o dedo, não sei se é normal, então resolvi trocar os TDA's para ver se este era o problema, como não encontrei a venda na minha cidade os TDA2030L eu comprei e coloquei o TDA2050 ( troquei os 2 ), liguei o Home, aumentei o som mas o problema persisti e os TDA continuam esquentando demais... Percebo também que mesmo com o volume baixo, as vezes uma das caixa de voz fica fazendo um barulhinho tipo, Tic, Tic, Tic, Tic, barulho baixo mas incomoda, as vezes esse barulho esta em uma caixa, as vezes esta em outra, enfim...

 

Alguém poderia me dar um Help ?

@Bcpetronzio se possível, me dê uma luz !

 

 

Desde já fico agradecido imensamente!

20623380_10211831635083847_758495590_o.jpg

20622859_10211831635003845_917322093_o.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bcpetronzio É idêntico ao original, tanto na aparência quanto na tensão ( 9V x2/0.5A ~~ 12.5Vx2/0.9A ) ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

OK! Visualmente não notei nenhum resistor ruim nem capacitor estufado! 

O IC5 no meio da placa, qual a especificação dele? Ele me pareceu o Pré para o Subwoofer, e se for ele pode estar ruim e provocando o aquecimento irregular dos TDAs... 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bcpetronzio Eu havia esquecido de mencionar, quando eu troquei o trafo, eu troquei também os 2 capacitores maiores ( estavam estufados ), os originais que estavam aqui eram de 2200u 25v, o que eu coloquei são 2200u 35v, não sei se isso interfere em alguma coisa...

O IC é um 4558D ...

 

Obs: Já tentei trocar o SUB também pra ver se ele era o problema, mais com outro SUB deu a mesma coisa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguém me dê uma luz... ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

OK! Quanto aos capacitores, tudo bem, a capacitância e a tensão não poderia ser menor que a original, maior não tem problemas...

O 4558 suporta até +18V e -18V, ele pode ter sido danificado quando a caixa foi ligada em tensão superior a do trafo.

Agora minha preocupação maior é com esse trafo que você colocou ai! 

Seu trafo fornece só 11,25W, e só os TDAs consumirão 2X32W = 64W!...

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bcpetronzio Tanto o Trafo que veio original com o produto como o Trafo novo que eu comprei e troquei tem as mesmas especificações na etiqueta: ( 9Vx2/0.5A ~ 12.5Vx2/0.9A ), será que tem algo errado ?

 

Obs: Eu percebi que só de ligar o Home na tomada os TDA's estão esquentando, o som nem precisa estar tocando!

Compartilhar este post


Link para o post
Compartilhar em outros sites
39 minutos atrás, Bruneraas disse:

@Bcpetronzio Tanto o Trafo que veio original com o produto como o Trafo novo que eu comprei e troquei tem as mesmas especificações na etiqueta: ( 9Vx2/0.5A ~ 12.5Vx2/0.9A ), será que tem algo errado ?

 

Obs: Eu percebi que só de ligar o Home na tomada os TDA's estão esquentando, o som nem precisa estar tocando!

Esse fato já pode ser por conta de um dos operacionais dentro do 4558 com defeito! Sugiro trocá-lo e verificar os outros CIs amplificadores menores sobre os dissipadores em forma de "U" separados...

Mas, esse trafo esta sub dimensionado para esse conjunto!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bcpetronzio Como eu faço esta verificação dos outros CIs embaixo dos dissipadores em forma de U ?

 

Quanto a troca do 4558 irei faze-lá!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bcpetronzio Retirei os outros 2x CI's que estavam embaixo dos dissipadores... O modelos deles é CD8227GP ou TA8227 como esta descrito na placa. Pra não ficar dúvida se o problema são eles, eu vou trocar os dois juntamente com o CI4558.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bcpetronzio É cara... Eu estou quase desistindo, kkkkkkk ...

Troquei hoje os 2x CI's TA8227 que estavam embaixo dos dissipadores e troquei também o CI 4558 e nada de funcionar, esta do mesmo jeito, os TDA esquentando DEMAIS e cortando o som do SUB quando aumenta o volume, e pra piorar, até as caixas de voz começaram a chiar, mesmo antes de trocar os CI's o chiado já havia começado.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ricardo S Ferreira  Na montagem original como estavam antes, eles estavam juntos ao dissipador, sem nenhum tipo de isolamento. Então eu montei da mesma maneira que estava.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bruneraas Complicado essa situação!, Como esse conjunto foi ligado em tensão superior, talvez não só os CIs foram afetados, deve ter mais capacitores ai com problemas!...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bcpetronzio  Eu já desisti...

Já troquei vários componentes e o problema persisti e ainda por cima as caixas de voz também estão chiando e estalando.

Larguei pra lá, kkkk.

 

Valeu deeemais pela ajuda!!! 

Muito obrigado mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bruneraas  Hehehe! É tem coisas que não compensa ficar perdendo muito tempo!

Principalmente sabendo que existe inúmeros componentes falsificados espalhados pelas lojas! :wacko::crazy::mad:!!!

  • Haha 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×