Ir ao conteúdo
  • Cadastre-se
Rhavy Moraes

Pc novo liga tudo mais não dá vídeo

Recommended Posts

Olá galera to precisando de uma ajudinha tô montando pc melhor para mim mais tô com um probleminha.

Tive comprando uma placa-mãe asus m5a78l-m + um processador 15 e memória de 4 gigas.

Bom comprei mais ficaram guardado por cerca de 6 messes + ou - agora comprei

Uma fonte ATX de 600 reais o HD eu já tinha.

aí que veio o problema na hora de ligar, ele liga acende as luzes, acende o teclado, liga ventoinha do processador, porém a tela fica preta e não dá aquele bip de inicialização da BIOS.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rhavy Moraes

Citação

processador 15

 

O que seria um processador 15? Qual marca e modelo dessa fonte "600W reais"?

 

Verifica se está tudo conectado corretamente...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Processador 15??? que processador é esse.. voce quer dizer I5? não é sequer compativel com essa placa...outra coisa... que fonte é esse de 600 reais?

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, bngomes disse:

Processador 15??? que processador é esse.. voce quer dizer I5? não é sequer compativel com essa placa...outra coisa... que fonte é esse de 600 reais?

Opa errei o processador

(i3) a fonte e mymax potência real: 600w 

Suporte pci-e 16x /8x

Compatibilidade ATX 12v V2.31

Fan140mm

24 pinos

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 horas atrás, Jasiel disse:

@Rhavy Moraes

 

O que seria um processador 15? Qual marca e modelo dessa fonte "600W reais"?

 

Verifica se está tudo conectado corretamente...

Opa errei o processador

(i3) a fonte e mymax potência real: 600w 

Suporte pci-e 16x /8x

Compatibilidade ATX 12v V2.31

Fan140mm

24 pinos

Infelizmente meu amigo tá sim todos os cabos já tentei até ligar a placa-mãe fora do gabinete para verificar se tá fechando curto no gabinete.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa sua fonte é péssima... coloca em risco todo seu sistema..

 

voce disse que o processador é um I3 mas a placa-mãe que você citou é para processador AMD... não tem nem como fazer funcionar.. o processador simplesmente nem encaixa na placa... 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rhavy Moraes

 

Tá tudo errado ...

 

Essa placa-mãe é para processador AMD soquete AM3+

 

i3 é processador da Intel

 

Vê direitinho a compatibilidade do teu hardware que deve ser isso que não está deixando funcionar direito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

sei nem por aonde começar a citar esses erros pois são vários, você pediu alguma recomendação das peças ou usou algum site para ver quais componentes era compatíveis? porque simplesmente me parece que você foi comprando sem entender e achando que tudo é igual. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×