Ir ao conteúdo
  • Cadastre-se
saitam

Tv cineral tc 1470 inoperante

Recommended Posts

amigos peguei essa tv totalmente apagada encontrei a ponte retificadora em curto substitui e depois que liguei a tv na serie torrou o resistor 128 e 104 alguem pode me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deve ter sido raio!

Provavelmente o FET Q101 esta em curto, os diodos D109, D113 com fuga, zener DZ103 em curto e provavelmente o IC101 também estará danificado!...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo o diodo zener d103 de 22v entrou em curto nao tenho outro de 22v posso utilizar um de outro valor maior?

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, saitam disse:

amigo o diodo zener d103 de 22v entrou em curto nao tenho outro de 22v posso utilizar um de outro valor maior?

Nunca tentei! É melhor usar um de menor valor, tipo: colocar dois zener em série, um de 12V e outro de 9,1V = 21,1V, ou um único de 20V...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse CI UC3842 é um oscilador muito comum, você encontra ele facilmente em qualquer loja de componentes...

Se você tiver sucatas de monitores de tubo ai, a maioria deles usavam esse CI no primário da fonte...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em quanto ao zener liga um de 18 volts e outra de 5v em série vai dar 23 v pode colocar sem problemas.

adicionado 1 minuto depois

ou tambem pode colocar 2 de 9 volts em série q vai dar 18 e com mais um de 5 v em série.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo troquei o zener o ic ic101 o q101 e o led voltou a acender o sh esta com 95v no coletor mas a tv nao parte notei que existe um chiado no choper.

Compartilhar este post


Link para o post
Compartilhar em outros sites

troquei o foto acoplador continua na mesma verifiquei as tensoes do secundario da fonte esta faltando a de 8v e 9v desliguei o sinal de power e essas tensoes normalizou, estou sem entender para onde partir voce tem alguma dica?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifica se não há resistores aberto,ou diodo em curto perto do trafo,caso não resolva troque a memória e reegrava caso não adiantar é só restou o micro mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos o problema era aenas uma trilha quebrada fiz um jampe a tv voltou a funcionar so que ele esta sem o audio ja verifiquei o alto falante mas ele esta bom alguem tem uma dica?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dificilmente só uma trilha abre!, Se uma quebrou a placa esta trincada e existem outras trilhas abertas ai!...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo era mais de uma trilha so que conseguir jampear todas ja ressoldei o ic404 e ate  fiz a troca dele mas continua do mesmo jeito. qual o pino para eu verificar as tensoes?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O IC403 é alimentado por 9V no pino 7 dele, e a entrada de som é pelo pino 8, se encostar o dedo nesse pino (8) teria que dar o barulho característico no falante...

Compartilhar este post


Link para o post
Compartilhar em outros sites

faça esse teste que o amigo falou,caso saia som,como foi sintoma de raio pode ter afetado a memória,troca e grava ela.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser que o ci que você colocou esteja com problemas ver se não em nenhum resistor aberto e troque os eletroliticos na saida de audio,ve se ela tem audio no av ou nos canais.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como o colega @Dieselcrttv  Disse, esse CI seu pode estar ruim, tanto que a tensão esta até com um valor menor que o que deveria ter ai!...

Provavelmente o CI esta esquentando...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×