Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Luciano.dev

Processador 1.7ghz rodando em 900mhz

Recommended Posts

Tenho um notebook da asus s46cb, processador i5 3317u, 1.7ghz e 2.6 em turbo.

De uns dias pra cá reparei que as vezes ele começava operar em 900mhz e não sai disso por nada, apenas reiniciando a máquina.

Tentei rodar um stresser e monitorar as temperaturas para ver era isso, rodei o stresser por 7minutos, as temperaturas se estabilizou em 80ºC e o clock ficou 2.4ghz cravados, logo descartei a hipótese de ser a temperatura, porém ao fechar o stresser, reparei que o clock foi imediatamente para os malditos 900mhz.

E então fiz alguns testes, sempre que realizo alguma tarefa "pesada", ao fechar essa aplicação o processador começa a operar em 900mhz, e só consigo fazer ele voltar ao normal reinicializando a máquina.

 

Alguém já passou por isso e sabe o por que e como estar resolvendo?

 

Obs: estou usando windows 10

Editado por Luciano.dev

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luciano.dev

Isso ai é gerenciamento de energia, normal ele ficar mais baixo mesmo para poupar energia, problema é se ele não subir quando precisar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @Rolf William Gewers Estranho aceitar isso como normal, se o clock base do processador é 1.7ghz, mas supondo que isso seja normal, quando ele vai pra esses 0.9ghz ele não volta mais para o clock original.

    Diversos travamentos realizando tarefas básicas como usar apenas o navegador, ou mesmo algo pesado como rodar algum jogo, ele continua nos 0.9ghz.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Luciano.dev

    Alguns exemplos, meu desktop tem o baseclock de 3.2ghz, enquanto eu estou aqui digitando esse texto, todos cores estão a 1.2ghz.

    Meu notebook é 2.4ghz com boost de 3.4ghz, ele fica normalmente a 1.7ghz.

     

    O que não pode acontecer é ele não chegar a velocidade ideal dele, se ele ficar nos 900mhz mesmo o sistema exigindo dele.

     

    Faz um teste, no gerenciador de energia do windows você consegue ajustar isso, provavelmente deve estar em 5% mínimo, coloca 100% no mínimo e veja como fica.

    • Curtir 1
    • Obrigado 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Fui nas configurações de energia, e na configuração de energia na tomada estava 100% (meu notebook só fica na tomada), e na de bateria estava 5%, eu alterei pra 100% da bateria, mesmo sabendo que não utilizo da bateria.
    E felizmente parou de cair pra 0,9ghz, mesmo não fazendo sentido a mudança de configuração já que não bateria.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Luciano.dev

    Realmente não faz muito sentido mesmo... estranho... você vê mudança no brilho da tela quando está na bateria ou fora?

     

    Mas recomendo deixar em 5%, o ganho que você terá em deixar em 100% é mínimo, e o consumo de energia é bem maior, deixando em 5%, menos conta de luz, menos calor na fonte etc...

     

    Se ele não chega nos ghz em algum momento, o gargalo pode estar em outro lugar, HD, RAM etc...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Bateria desse meu notebook parou de funcionar faz um tempo, desde então só uso ligado na tomada mesmo.

    difícil dizer que está ocorrendo gargalo, mas de qualquer forma vou deixar esses 100% e verificar se não volta a cair aos 0,9ghz, pois quando chegava nisso, até mesmo pra assistir stream na twitch era complicado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×