Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Macbeth

Problema com driver AMD radeon hd 8470D

Recommended Posts

Olá. Estou com um problema aqui com um PC recém comprado, e creio que seja coisa simples, mas como não manjo muito não consegui resolver. O fato é que comprei um PC bem simples (no caso, esse). Foi só mesmo para jogar World of Warcraft. O problema é que, ao iniciar o jogo, percebi que o desempenho estava bem ruim. Sei que a placa de vídeo é integrada, e que não posso esperar muito dela, mas estava realmente bem ruim. Fui checar no "Can You Run It" e percebi que o dedicado para a placa de vídeo estava apenas 16 MB. Fui na BIOS para colocar mais, voltei e continuava tudo igual. Só então lembrei de checar o driver, mas lá no Gerenciador de Dispositivos está "Não há drivers instalados para este dispositivo." Algo similar aparece quando tento acessar o Configurações do Radeon: "Não há placas gráficas da AMD instaladas ou o driver da AMD não está funcionando corretamente". 

 

Beleza, o problema é que fui tentar baixar o bendito driver pelo Catalyst ou outros similares e aparece que todos os drivers estão beleza e atualizados. Nisso não consegui instalar, ou resolver o problema. O que aconteceu? O pessoal que montou o PC esqueceu alguma coisa? O que eu faço? Se formatar vai ficar beleza? Obrigado!

Editado por Macbeth

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta ir no painel de controle e dê uma olhada se há drivers instalados, se houver, faça a desinstalação e limpe os resquícios de drivers antigos com o DDU, depois tenta instalar novamente, certifique-se também, se não está fazendo download de um driver errado pelo site da AMD, o ideal, seria você tentar por algum programa que faça a instalação para você, como o driver booster, ou o slimdrivers.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Cara, muito obrigado. O DDU fez toda a diferença. Não sabia desse. Fiz como falou e quando fui reinstalar os drivers dessa vez deu tudo certo. Valeu!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×