Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
edwynzera

Estabilizador pode queimar placa de vídeo?

Recommended Posts

Vou contextualizar um pouco pra vocês entenderem melhor:

Na minha casa antiga eu usava um estabilizador X, porém, há uns 2 meses atrás eu me mudei e comprei um estabilizador mais novo, o estabilizador Y. Mais ou menos 1 dia depois de estar usando esse estabilizador Y, minha placa de vídeo (EVGA GTX 1060) parou de transmitir imagem pro PC, quebrou. Como a placa ainda estava na garantia da fabricante (EVGA), abri um RMA e enviei essa placa para os Estados Unidos, depois de um mes mais ou menos recebi uma placa de vídeo nova (EVGA GTX 1060 SSC2), instalei ela e estava tudo funcionando direitinho e continuei usando o estabilizador Y sem suspeitar que ele poderia ser o problema. Então, com mais ou menos 1 dia de uso a placa de vídeo deu o exato mesmo defeito da antiga (não transmite imagem pro PC) e agora vou ver se consigo abrir outro RMA para trocar essa placa por outra.

Então agora eu estou querendo descobrir o que causou os mesmos problemas nas duas placas, para não ocorrer em uma terceira placa. Estou disposto a ouvir a opinião de vocês; vocês acham que um estabilizador pode ter queimado as placas ou foi pura coincidêcia? 

 

Specs do PC:

Placa-mãe: Gigabyte H97N-Wifi

Processador: i5-4460

Memória: 2x hyperX fury 8gb 

Fonte: EVGA 600W Plus

Placa de vídeo antiga: EVGA GTX 1060

Placa de vídeo nova: EVGA GTX 1060 SSC2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Curta história? Sim. Estabilizador queima tudo. Não use nunca, em nenhum aparelho.

 

Contudo, o seu problema aí parece ser outro. Duas placas com o mesmo problema, indica que o problema não são nas placas e sim em outro lugar, talvez até no software. Fez uma instalação limpa?

Compartilhar este post


Link para o post
Compartilhar em outros sites
 
57 minutos atrás, Mozts disse:

Curta história? Sim. Estabilizador queima tudo. Não use nunca, em nenhum aparelho.

 

Contudo, o seu problema aí parece ser outro. Duas placas com o mesmo problema, indica que o problema não são nas placas e sim em outro lugar, talvez até no software. Fez uma instalação limpa?

Creio que o problema seja na placa sim, porque hoje levei a placa para testar no pc de um amigo e deu o mesmo problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, edwynzera disse:

Creio que o problema seja na placa sim, porque hoje levei a placa para testar no pc de um amigo e deu o mesmo problema.

 

Então você ganhou na mega sena! Muito bizarro isso. Garantia novamente. 

 

Boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 horas atrás, edwynzera disse:

Então agora eu estou querendo descobrir o que causou os mesmos problemas nas duas placas, para não ocorrer em uma terceira placa. Estou disposto a ouvir a opinião de vocês; vocês acham que um estabilizador pode ter queimado as placas ou foi pura coincidêcia? 

Diretamente? Não.. Mas, indiretamente, sim..

 

A fonte do seu PC vai ter de interagir com o estabilizador e com todos os "tlecs" dele.. Cada "tlec" dele, gera algo assim..

 

vlcsnap-2014-04-12-12h30m36s20.png

 

Isso é um surto de tensão, que é algo bem esporádico na rede.. Ao usar um estabilizador, você torna o "esporádico", em "corriqueiro".. Vez ou outra, a fonte pode não controlar isso e acabar mandando mais tensão do que deveria.. Ainda tem o fato de, invariavelmente, comprarem estabilizadores sub-dimensionados pra fonte, além de que, quase todas as fabricantes, anulam a garantia da fonte, em casos como o seu.. 

 

Na primeira placa, PODE ser algo assim.. Na segunda, já acho azar mesmo..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×