Ir ao conteúdo
  • Cadastre-se
Thiago Nunes Miranda

RESOLVIDO Péssimo desempenho com i5-7400, GTX 1060, Ram 8GB

Recommended Posts

Salve clã!

 

Meu amigo está tendo problema de desempenho na máquina e precisa de uma luz. Tentei ajuda-lo e não consegui, então peço a ajuda de vces.

 

Segue o texto dele:

Estou com problemas com essa minha configuração, estou com o computador a 1 semana, fui na loja pro tecnico montar, só que sem a placa de video, porque ainda nao tinha chegado, no 4 dia que eu estava com o PC a placa chegou e eu a instalei, minha internet nao era boa, mudei meu plano pra poder baixar/jogar melhor, ai terminei de montar o computador todo e baixei os meus jogos que comprei para jogar nele (GTA V e Rainbow Six Siege) só que em nenhum desses jogos eu consigo rodar com mais de 50 FPS, ja testei de todos os jeitos, graficos, configuraçoes, e a queda de FPS e o FPS que eu estou jogando é inaceitavel para uma configuração como essa, meus amigos tem uma configuração muito abaixa da minha e estão conseguindo rodar todos os jogos melhores que o meu, eu atualizei os drivers da placa de video no GeForce Experience, atualmente uso o Win10, ja desinstalei aquele programa do X BOX, para fazer a retirada do famoso DVR, e nada adiantou, tive ganho de apenas 5 FPS, no máximo, no GTA V, as texturas as vezes nao carrregam, as ruas ficam invisíveis, e congela a cada 1,5 segundos

 

Placa de Vídeo VGA NVIDIA GIGABYTE GEFORCE GTX 1060 3GB Windforce 2X GDDR5 GV-N1060WF2OC-3GD

 

Placa-Mãe ASUS p/ Intel 6/7a Geração, LGA 1151 mATX Z170M-PLUS/BR, 4xDDR4, HDMI/DVI/DVI-D/RGB, M2,USB 3.0 Boost, SATA 6Gb/s, PCI Express, UEFI BIOS

 

HD Seagate SATA 3,5´ BarraCuda 1TB 7200RPM 64MB Cache SATA 6Gb/s - ST1000DM010

 

Fonte EVGA 600W 80 Plus White 100-W1-0600-K

 

Processador Intel Core i5-7400 Kaby Lake 7a Geração, Cache 6MB, 3.0Ghz (3.5GHz Max Turbo), LGA 1151 Intel HD Graphics BX80677I57400

 

Memória Corsair ValueSelect 8GB 288-Pin DDR4 SDRAM DDR4 2133

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Thiago Nunes Miranda disse:

no GTA V, as texturas as vezes nao carrregam, as ruas ficam invisíveis, e congela a cada 1,5 segundos

 

Isso pode ser sintoma de placa avariada.

 

Primeira coisa é ver se está tudo montado direitinho no gabinete. Cabo de energia da placa de vídeo tá ligado certinho? Placa no slot PCI-E bem encaixada? O mesmo pode ser dito das memórias? O cabo EPS12? Cooler do CPU está bem preso?

 

Recomendaria fazer uma instalação limpa do Windows. Formatar, e quando instalar o driver da NVIDIA, não instale o lixo do GeForce Experience.

 

Se isso não resolver, começaria a considerar testar a placa de vídeo em outra máquina.

Editado por Mozts

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 horas atrás, Thiago Nunes Miranda disse:

 no GTA V, as texturas as vezes nao carrregam, as ruas ficam invisíveis, e congela a cada 1,5 segundos

Isso é um sintoma de gargalo.. Texturas que não carregam, indicariam uma CPU no limite ou falta de RAM..

 

Fala pra ele seguir o Passo 6, deste tópico

 

Vai ser possível monitorar o uso do PC, durante o jogo.. Fale pra ele tirar umas prints e mandar pra cá.. Veja também, qual a resolução do monitor dele e, pergunta bem básica, veja se ele ligou o monitor na placa de vídeo..

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×