Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Guf1

Pc muito lento para jogos

Recommended Posts

To com problema de desempenho em jogos e não sei o motivo,minha config é a seguinte:

 

i5 4440 + h81m-a br

r7 360 pcyes

xfx 400w xt

8gb 1600mhz ddr3 hyperx

ssd 120gb a400 kingston.

 

Setembro do ano passado eu comprei na olx o kit com cpu+placa-mãe+ram e gabinete e mantive a placa de video e fonte da config antiga,e com a config antiga eu ja tive problemas de fps,achei que era a minha placa-mãe na época,e agora eu achei que fosse o hd e de fato o hd tava zoado(era um hd antigo) essa semana coloquei o ssd,melhorou e muito pórem pra jogar continua muito ruim,por enquanto só joguei Fortnite e o game ta todo travado a 110-140 de fps,é um game pesado,mas rodar travado a 140 de fps é por que tem alguma coisa muito errada,acho que não tem nada a ver mas meu monitor é apenas entrada vga é um LG modelo led 20en33 e eu uso adaptador dvi,o problema poderia ser esse ou minha placa de video veio com defeito só pode

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Guf1 disse:

To com problema de desempenho em jogos e não sei o motivo,minha config é a seguinte:

 

i5 4440 + h81m-a br

r7 360 pcyes

xfx 400w xt

8gb 1600mhz ddr3 hyperx

ssd 120gb a400 kingston.

 

Setembro do ano passado eu comprei na olx o kit com cpu+placa-mãe+ram e gabinete e mantive a placa de video e fonte da config antiga,e com a config antiga eu ja tive problemas de fps,achei que era a minha placa-mãe na época,e agora eu achei que fosse o hd e de fato o hd tava zoado(era um hd antigo) essa semana coloquei o ssd,melhorou e muito pórem pra jogar continua muito ruim,por enquanto só joguei Fortnite e o game ta todo travado a 110-140 de fps,é um game pesado,mas rodar travado a 140 de fps é por que tem alguma coisa muito errada,acho que não tem nada a ver mas meu monitor é apenas entrada vga é um LG modelo led 20en33 e eu uso adaptador dvi,o problema poderia ser esse ou minha placa de video veio com defeito só pode

 

Você já usou o Msi Afterburner pra ver quanto de RAM e de VRAM está sendo usado quando você está jogado ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não,mas no gerenciador de tarefas da 80% uso de ram

 

adicionado 59 minutos depois

@Awayr

Compartilhar este post


Link para o post
Compartilhar em outros sites
59 minutos atrás, Guf1 disse:

Não,mas no gerenciador de tarefas da 80% uso de ram

 

adicionado 59 minutos depois

@Awayr

Baixa o Msi Afeterburner e entra no jogo mais pesado que você tem ai, tira um print e manda aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Awayr infelizmente print n deu certo,mas tirei pelo celular,após 2 minutos de game +/- depois disso começa dar uns lag

P_20180117_011913.jpg

adicionado 6 minutos depois

@Awayr eu tava rodando no low a 720p a qualidade tava cerca de uns 140 fps dropando pra 90-100

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 horas atrás, Guf1 disse:

@Awayr infelizmente print n deu certo,mas tirei pelo celular,após 2 minutos de game +/- depois disso começa dar uns lag

P_20180117_011913.jpg

adicionado 6 minutos depois

@Awayr eu tava rodando no low a 720p a qualidade tava cerca de uns 140 fps dropando pra 90-100

Essa sua placa de vídeo é de quantos GB ? 

Você sabe quantos Graus ela ficava antes e se usava os 100% da memória de vídeo dela ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Awayr 2gb

o modelo dela é o antigo da pcyes Hammer OC

adicionado 1 minuto depois

@Awayr Não sei exatamente,mas em torno de uns 60° mesmo

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Guf1 disse:

@Awayr 2gb

o modelo dela é o antigo da pcyes Hammer OC

adicionado 1 minuto depois

@Awayr Não sei exatamente,mas em torno de uns 60° mesmo

Cara, eu não tenho certeza, mas acho que pode ser sua placa de vídeo ou o processador que pode está esquentando mais do que o normal. Você já viu qual a temperatura do processador durante os jogos ? O cooler do processador foi colocado direito ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deve ser a placa de video mesmo,por que com meu antigo cpu também acontecia a mesma coisa,pórem eu jogava csgo que nn é pesado comparado ao fortnite,era um fx6300 e eu usava um air cooler que agora não vou lembrar o modelo mas não chegava a esquentar,eu dei uma pesquisada e vi que mais gente tem problemas com essa placa de video,e dizem que o clock dela é 1200mhz o meu o minimo é 1625mhz,tentei abaixar usando o msi afterburner como solicitaram e da tela preta

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×