Ir ao conteúdo
  • Cadastre-se
David Farias

Tela Azul ao Tentar Instalar Máquina virtual ?

Recommended Posts

Bom, uso windows 10 eu fui na bios ativei a virtualização e quando fui instalar um emulador de android o Memo player, já instalei outros antes no windows 7 no mesmo pc e nunca deu nada. Em fim, quando to instalando quando ta na faixa dos 50% o pc da tela azul e reinicia. Isso só quando ta abrindo o emulador. Testei várias versões do memo. para testa desativei a virtualização e ele instalou e abriu normalmente mas fica pedindo direto para ativar a VT, fora que deixa o emulador mas lento então preciso usa ele com a VT ATIVADA. Já desativei o hyper-v e testei, já ativei e testei e nada mesmo erro. Usei um programa que detecta e ele fala que esse sistema operacional não suporta virtualização ;-; para usar o 7. vou deixa print aqui.

 

Print >>>  https://prnt.sc/iknded

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ao que tudo indica, não funciona no windows 10... 

você já viu alguém usando isso nesse sistema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parece bobagem mas tem algumas regrinhas básicas:
- Hyper-V ativado
- Executar como Admin desde a instalação
- Drivers atualizados
- Frameworks instalados, desde o 3.5
- Bibliotecas C++ instaladas

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×