Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Karina Naletto

PC com MB H110M-A e Core i5 7ª Geração liga mas não dá bip e nem boot

Recommended Posts

Olá, pessoal.

 

Tudo bem com vocês?

Sou nova aqui e estou com uma dúvida.

Quis montar um pc para o meu filho jogar, então comprei as peças separadas para montar.

Adquiri uma Placa-Mãe H110M-A e um processador Core i5 7ª Geração.

Eu e meu pai montamos conforme as instruções, porém, ao ligar o PC, ele não dá bip inicial e nem boot.

Liga todas as ventoinhas, os leds, funciona as portas USB mas não funcionam o teclado e nem o mouse.

Alguém tem alguma ideia do que pode estar acontecendo?

Tentamos ligar sem a Memória Ram e não adiantou. Tentamos ligar sem o teclado e o mouse, também não adiantou.

 

A minha dúvida é a seguinte... quando instalamos o processador, a trava dá pressão, correto?

E os contatos do soquete deitaram conforme estão os contatos do processador.

Eles deitam mesmo ou tem que se manter reto? O que é praticamente impossível quando aplicamos a pressão da trava do soquete.

 

Estou mandando umas fotos para vocês analisarem. Se puderem me ajudar, ficarei imensamente agradecida!!!!!!!

 

Ps.: Nunca montamos um computador do zero, mas eu e meu pai sempre mexemos nos computadores de casa e ele é engenheiro eletrônico.

8dd33080-f4e8-4445-9a84-d727598e63e5.jpg

ac28c427-1fb4-4ce0-b81f-b66e9973a601.jpg

0d3a0b6b-662e-41f1-a7e6-e16e5e5e86c1.jpg

5f5891a5-0c9c-4862-b98c-5fff65a4edd4.jpg

672bed46-7436-447e-ac01-bed2b748aea3.jpg

a25b8d6b-f3be-4139-97a4-d93d64edec05.jpg

b5ef876f-de3e-4ed5-8a1d-7ce955ba1782.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 minutos atrás, Karina Naletto disse:

Olá, pessoal.

 

Tudo bem com vocês?

Sou nova aqui e estou com uma dúvida.

Quis montar um pc para o meu filho jogar, então comprei as peças separadas para montar.

Adquiri uma Placa-Mãe H110M-A e um processador Core i5 7ª Geração.

Eu e meu pai montamos conforme as instruções, porém, ao ligar o PC, ele não dá bip inicial e nem boot.

Liga todas as ventoinhas, os leds, funciona as portas USB mas não funcionam o teclado e nem o mouse.

Alguém tem alguma ideia do que pode estar acontecendo?

Tentamos ligar sem a Memória Ram e não adiantou. Tentamos ligar sem o teclado e o mouse, também não adiantou.

 

A minha dúvida é a seguinte... quando instalamos o processador, a trava dá pressão, correto?

E os contatos do soquete deitaram conforme estão os contatos do processador.

Eles deitam mesmo ou tem que se manter reto? O que é praticamente impossível quando aplicamos a pressão da trava do soquete.

 

Estou mandando umas fotos para vocês analisarem. Se puderem me ajudar, ficarei imensamente agradecida!!!!!!!

 

Ps.: Nunca montamos um computador do zero, mas eu e meu pai sempre mexemos nos computadores de casa e ele é engenheiro eletrônico.

8dd33080-f4e8-4445-9a84-d727598e63e5.jpg

ac28c427-1fb4-4ce0-b81f-b66e9973a601.jpg

0d3a0b6b-662e-41f1-a7e6-e16e5e5e86c1.jpg

5f5891a5-0c9c-4862-b98c-5fff65a4edd4.jpg

672bed46-7436-447e-ac01-bed2b748aea3.jpg

a25b8d6b-f3be-4139-97a4-d93d64edec05.jpg

b5ef876f-de3e-4ed5-8a1d-7ce955ba1782.jpg

os pinos do socket do processador entortaram e por isso nao funciona, processador so encaixar de um jeito ai no socket do mesmo, verifique que nas beiradas do processador tem tipo um vão, esses vão tem que encaixar de acordo com a trava do processador. Na segunda imagem mostra o mesmo encaixado correto "impressao que tem", na quarta foto mostra os pinos nao deitados "corretos", vocês mudaram a posição do processador e tentaram travar ele?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, amigo.

 

Muito obrigada pela resposta!

Desde o momento inicial colocamos o processador na posição correta e travamos.

Ao travar, ele pressionou o processador. Quando vimos que não ligava, tiramos e os pinos estavam dessa forma.

E eles acompanharam o contato do processador, que é inclinado.

Então não estamos entendendo o que houve!

adicionado 2 minutos depois

Ah, o meu processador é esse processador Core i5 7400 lga 1151 7a geração kaby lake.
A placa-mãe H110M-A M.2 é compatível com a 7ª geração de processadores?

adicionado 6 minutos depois

Os contatos do processador são assim, e os pinos do soquete acabaram acompanhando sei lá porque.

Tanto que nós até achamos que ele era assim mesmo :eek:

i57400-4.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, porém para que funcione teria que ter feito atualizaçao da BIOS para que suporte esse processador da sétima geração! Problema maior agora sao os pinos tortos, tentar desentortar todos sem quebrar "paciência e muita agora" ou levar em uma assistência, nao estiver enganado... essa placa nao tem o Q-Flash Plus, tivesse o Q-Flash Plus poderia fazer a atualização da BIOS mesmo usando o processador de sétima geração "sem precisar de um da sexta geração".

Editado por tchagas
Pinos do socket nao estão tortos, angulo da fonto deu impressao!

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, tchagas disse:

Sim, porém para que funcione teria que ter feito atualizaçao da BIOS para que suporte esse processador da sétima geração! Problema maior agora sao os pinos tortos, tentar desentortar todos sem quebrar "paciência e muita agora" ou levar em uma assistência, nao estiver enganado... essa placa nao tem o Q-Flash Plus, tivesse o Q-Flash Plus poderia fazer a atualização da BIOS mesmo usando o processador de sétima geração "sem precisar de um da sexta geração".

 

Obrigada, amigo!

Então os pinos estão realmente tortos?!

 

Tenho um processador Dual Core que usava em uma CPU antiga.

Será que com ele consigo atualizar a bios da minha placa-mãe?

Isso, claro, depois que desentortar todos os pinos.

adicionado 3 minutos depois

Pesquisei aqui uma foto do soquete vazio e ele está igual ao meu!
Ele não é assim mesmo?

empty-socket.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

 Puts, que vacilo meu, sorry! Por causa do angulo da foto ai deu impressao que estão tortos, olhando pela segunda imagem os mesmo estão otimos, no caso ai tem que atualziar a BIOS para que funcione mesmo. 

 

Editado por tchagas
vacilo, vacilo, vacilo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×