Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Tiago CF

placa-mãe não funciona pci x

Recommended Posts

Boa noite, tenho uma placa-mãe IPMIP-GS-H55 com um core i3 530.

O problema é o seguinte eu comprei uma placa de video 7850, eo  pci xpress da minha placa-mãe não reconhece a placa de video. Vi em alguns foruns que uma atualização na bios resolveria, porém não consigo achar esse arquivo da bios pois todos os links estão off  (obs testei a placa de video em outra placa-mãe e funcionou de boa)

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Tiago CF disse:

Boa noite, tenho uma placa-mãe IPMIP-GS-H55 com um core i3 530.

O problema é o seguinte eu comprei uma placa de video 7850, eo  pci xpress da minha placa-mãe não reconhece a placa de video. Vi em alguns foruns que uma atualização na bios resolveria, porém não consigo achar esse arquivo da bios pois todos os links estão off  (obs testei a placa de video em outra placa-mãe e funcionou de boa)

fabricante recomenda uma fonte de 500W pra essa 7850, qual sua fonte?

neste topico  tem alguns que atualizaram a BIOS, voce pode pedir a eles e tem ate um e-mail.

Compartilhar este post


Link para o post
Compartilhar em outros sites

é uma cx600 da corsair tava pesquisando aqui e problema é de bios mesmo.. o ruim é achar a bios 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×