Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Deeividson Sousa

Placa de vídeo desligando monitor

Recommended Posts

Bom dia, tenho uma placa de vídeo AMD Rx 470 4gb , instalei esses dias no PC, porém as vezes consigo jogar e as vezes só de abrir youtube ele desliga o monitor e em seguida renicia o pc...

Vejo muita gente com o mesmo problema mas sem solução...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro usuário,

 

Seja  bem-vindo ao Clube do Hardware!

 

De forma que a nossa comunidade possa auxiliá-lo com as suas dúvidas e para que você obtenha respostas mais satisfatórias que atendam às suas necessidades, pedimos que informe a configuração completa da sua máquina.

 

Atenciosamente,
Equipe Clube do Hardware

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia,

 

MOBO :Gigabyte  GA-Q67M-D2H-B3

Processador :I7 2600

Memória: 8GB DDR 3

Fonte : ATX 500w

Placa de vídeo : AMD rx 470 4 gb

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Deeividson Sousa Qual a marca e modelo da fonte?

Usa estabilizador?

Editado por FFmarini

Compartilhar este post


Link para o post
Compartilhar em outros sites

@FFmarini ATX , essas de 120 conto no mercado livre, uso estabilizador sim, usava uma placa de vídeo GTX 650 TI.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Deeividson Sousa Está ai dois problemas, fonte genéria e estabilizador, compre uma fonte de qualidade com PFC ativo e Certificação 80 plus, de uns 450w para sua configuração, e ligue direto na tomada, ou em um filtro de linha de boa qualidade também!

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@FFmarini vou verificar isso assim que chegar em casa, também tenho uma thermaltake 450w , vou tentar ligar direto... mas desconfio da placa de vídeo... pela tarde dou o retorno da situação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@FFmarini Rapaz, Fiz o teste aqui com a 450w, mas está a mesma coisa com a de 500... Pórem andei percebendo que quando tem Trepidações ele desliga o monitor... tipo, quando ligo o som alto e quando bate o grave, ele desliga o monitor e reniciar, quando bate na mesa é a mesma situação...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Deeividson Sousa Então nesse caso o correto é verificar todos as ligações, fixação das placas, HD e também os cabos de energia e VGA, e como falei acima, eu optaria pela fonte de melhor qualidade, antes que essa "bomba" estrague as peças do seu micro, lembrando de não usar estabilizador, na minha assinatura tem um vídeo falando sobre...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@FFmarini Encaixei os cabos todos com rigidez, e lasquei o dedo no som, até agora não desligou não... Rapaz, e em relação a fonte acho que é relativo... sei que tem fontes que tem "nome" , porém tenho anos com essa fonte e nunca tive problemas com a minha GTX 650 TI... mas vou continuar com os testes... Qualquer coisa chamo aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@FFmarini

O Problema aparenta ser fonte mesmo...Voltei e coloquei a Thermaltake TR2 - 430  e não desligou...

Obrigado pela ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×