Ir ao conteúdo
  • Cadastre-se

Recommended Posts

eu comprei as peças do meu pc separadamente, mas quando fui montar o pc descobri que o processador não tinha vídeo embutido então comprei uma GTX 1050 ti asus, funciono por um tempo mais quando eu tava jogando do nada desligava até uma hora que queimou de vez, eu achei que era a placa de vídeo, então eu troquei ela mais tive que troca placa-mãe e o processador também porque tinha queimado, agora chego tudo eu testei funciono entro no boot setei a hora, mas quando coloquei pra "save and exit" ele não entro no windows, e agora não ta nem ligando mais e a placa não ta nem fazendo bip mais, eu acho que é por causa da fonte

fonte 500w reais da leboss

gtx 1050 ti EXOC white galax

placa-mãe FM2A68M-DG3+

leitor de dvd

hd 1t

processador X4 FM2 X4-760 quad core

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@obertobr Fonte bomba, ela é a causadora dos problemas, enquanto não trocar ela continuará causando problemas, recomendo uma CX450

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

ok vou comprar então

adicionado 1 minuto depois

mas de quantos watts, pode ser de 450 ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@obertobr Uma fonte de boa qualidade de 450W, já aguenta com sobra sua config atual.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×