Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Allexsand

Placa-mãe Itautec ST4273: problemas de incompatibilidade com GTX 1060

Recommended Posts

estou com um problema com minha placa-mãe Itautec st4273. Tenho uma GTX 1060 3gb, e quando eu plugo ela no PCI da placa-mãe, da vídeo e tudo, só que não sai da tela inicial da mobo da placa-mãe. Tirando a placa de vídeo e entrando só com o vídeo onboard do processador (i5 3470) funciona normal.
Entrei no Google para tentar solucionar o problema, muitas pessoas tiveram o mesmo problema com essa placa-mãe, e disseram que teria que atualizar a bios para uma atualização da gigabyte. Fiz o download da BIOS da gigabyte, deixei o pendrive bootavel e coloquei a BIOS no pendrive, coloquei o pendrive no Pc e reiniciei, entrei na BIOS e não consigo achar o pendrive, para ser ligado a partir dele, nem para formatar aparece o pendrive na bios.
Estou perdido de mais, se alguém puder me ajudar.

Editado por gustavodbg
Titulo melhorado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu já vi vários casos como esse. Tem placas mãe OEM que simplesmente não funcionam com placas de vídeo mais "parrudas", tem a ver com a alimentação do slot PCI Express ser insuficiente. Não custa nada tentar atualizar a BIOS, mas não acho que vai resolver.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Um colega conseguiu resolver esse exato problema alguns dias atrás. Dá uma olhada no tópico dele:

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, RobertoGB disse:

Eu já vi vários casos como esse. Tem placas mãe OEM que simplesmente não funcionam com placas de vídeo mais "parrudas", tem a ver com a alimentação do slot PCI Express ser insuficiente. Não custa nada tentar atualizar a BIOS, mas não acho que vai resolver.

Esse é o problema, não consigo atualizar a bios porque não aparece o pendrive dentro da BIOS.

adicionado 15 minutos depois
16 minutos atrás, Arutha disse:

Um colega conseguiu resolver esse exato problema alguns dias atrás. Dá uma olhada no tópico dele:

 

Já tentei fazer esse procedimento, baixei a bios, dei o boot no pendrive e coloquei a BIOS no pendrive. Assim que eu reinício o pc e aperto o botão para entrar na BIOS, não aparece a opção para deixar o pendrive como principal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aí já não posso te ajudar, porque não conheço os comandos do seu pc. Porque você não pergunta ao colega que conseguiu?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×