Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Gabe Newell

FPS caiu após upgrade de processador

Recommended Posts

Bom dia/noite!

A umas semanas atrás eu comprei um i7 7700k e a placa-mãe Gigabyte mATX GA-B250M-GAMING 3, porém fui percebendo que a performance nos jogos não aumentou, pelo contrário, piorou. Antes eu estava usando um i7 3770k e, como um exemplo, no The Witcher 3 eu conseguia 70-85 de fps jogando no máximo, atualmente raramente chega em 70 e constantemente cai de 60. Isso acontece em vários outros jogos. Aqui vai algumas coisas que vale mencionar:

-As temperaturas não estão altas, nem de cpu nem gpu

-Configurações de energia estão todas em desempenho máximo

-Vsync sempre desativado

-Já usei CPU unpark

-Drivers todos atualizados

-Já tentei formatar o pc

 

Alguma ideia?

 

Resto das configs:

GTX 1080 g1 8Gb

Corsair Vengeance LPX 16Gb (2x8Gb) 2400Mhz DDR4

Cooler Master GX 750 80 Plus

Compartilhar este post


Link para o post
Compartilhar em outros sites

qual ruimdows voce usa? o mesmo? entrou na bios da placa nova, setou lá os Mhz (frequência) que as Ram's irão trabalhar? virtualização? entrou no msconfig para ver tudo que inicia junto com a maquina e os programas de update em segundo plano?

fez alguma alteração no DNS ou plano de banda larga recente?

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, tchagas disse:

Tentou formatar... voce conseguiu ou nao apos fazer a troca do processador? Bom seria fazer uma reinstalação do zero no sistema

Consegui sim, já está no zero

 

7 horas atrás, davimoller disse:

qual ruimdows voce usa? o mesmo? entrou na bios da placa nova, setou lá os Mhz (frequência) que as Ram's irão trabalhar? virtualização? entrou no msconfig para ver tudo que inicia junto com a maquina e os programas de update em segundo plano?

fez alguma alteração no DNS ou plano de banda larga recente?

Win 10 pro, a frequência está certa lá na bios, nada em segundo plano que possa afetar isso.. Não fiz nenhuma alteração recente, estou com o mesmo plano de 120mb a quase 1 ano. Tá estranho demais isso

Compartilhar este post


Link para o post
Compartilhar em outros sites

Monitorou a frequencia da cpu enquanto joga?! É pra estar em 4,2GHz.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, tchagas disse:

Modo enconomia de energia ta avida ou deixou tudo no maximo? Core i5 muito das vezes sao melhores que o i7 para jogos, qual temperatura da sua placa quando esta jogando?

Tudo no máximo, a temperatura da placa fica no máximo uns 65~70

 

41 minutos atrás, Vegetto disse:

Monitorou a frequencia da cpu enquanto joga?! É pra estar em 4,2GHz.

Mandando um print de como fica, o uso de gpu e cpu não aumentam muito mais do que isso, ficam na média de 60 a 70% mesmo em momentos mais pesados que dão mais quedas de frames simplesmente não sobe. Isso começou depois que troquei o processador e a mobo

20180413170329_1.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uso da gpu estar muito baixo. Mete 4k ae pra ver se o uso bate os 99%. Se nao bater 99 tem alguma coisa segurando a vga

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nossa man que louco.

Editado por Danilo Dugoni

Compartilhar este post


Link para o post
Compartilhar em outros sites

E ae, como foi o comportamento em 4k?! Bateu 99% de uso de gpu?

Compartilhar este post


Link para o post
Compartilhar em outros sites

qual era sua antiga placa-mãe?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×