Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Boa noite.

Esse é meu primeiro tópico, então desculpem caso falte alguma informação.

Vamos ao problema... Tenho um PC antigo socket 755 e semana passada começou a ocorres o seguinte problema:

O PC liga e logo após, cerca 5 segundo, desliga. Liga, sozinho, de novo e assim permanece, entretanto não aparece vídeo.

Deixei só a VGA, CPU e memórias, mas o problema persistiu.

Realizei a limpeza das memórias, limpeza e troca de pasta térmica do processador, limpeza da VGA, mas permaneceu na mesma situação.

Retirei as memórias e testei uma a uma, troquei a fonte e continuou do mesmo jeito.

Só não testei outro CPU e outra VGA pois ainda não consegui outras para testar.

Alguém tem alguma luz de como resolver isso??

 

ASUS P5QL-Pro

Intel Core 2 Duo E6850 (3.0 Ghz/4 M/1333 GHz)

8Gb (4x2) DDR2 800MHz

GIGABYTE GeForce GTX 550 Ti OverClocked 1GB GDDR5

Fonte CORSAIR CX500

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Eduardo Lemos de Mesquita liga e desliga em segundos 90% das vezes é superaquecimento. Mas você disse que trocou pasta térmica e limpou... se você não esqueceu de ligar a ventoinha e se o cooler está bem firme

o próximo suspeito é a energia: sua fonte está boa (eu sei que é boa, só pergunto se está boa)? A tomada está ok? você nem usa estabilizador porque é um ser sábio e avançado? (rsss)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Arutha, aquecimento acredito que nao seja, a questão é que ele liga e desliga e liga, sozinho, novamente e permanece ligado, porém sem imagem.

A fonte eu testei no pc de um amigo, está ok. A tomada eu nao tinha testado, verifiquei com o multimetro e esta ok também. Faz anos que meu estabilizador virou extensão pro modem e roteador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Eduardo Lemos de Mesquita descobri que por volta de 2009 a 2011 há centenas de reclamações iguais que as suas. Parece que essa placa-mãe é um pouco fresca com memórias e fontes. você chegou a mudar algo no seu pc antes de começar a dar esse problema?

Tem vários relatos e algumas solução. Um diz que esqueceu de ligar o conector auxiliar de energia, outro que estava com várias fans ligadas em um conector da fonte só, outro disse que resolveu tirando a bateria do pc e o pc da tomada por uns 20 minutos, outro fez um update de bios (que você não pode fazer sem imagem, claro), outro que precisava dar um primeiro boot com uma memória só no slot preto. Vários descobriram que a placa-mãe estava em contato com o gabinete e, por isso, em curto. Um último explicou que a placa-mãe inicia por padrão com uma tensão insuficiente para as memórias ram e explica como resolveu:

Here's the solution to your issue if you haven't fixed it:
The board defaults to 1.8v on the vdimm when you first boot up.
With memory in all but the first black slot (2nd slot from CPU) it will start all FANS but will not make any beeps or actually POST.
I put 1 stick in the black slot, it booted up, I upped voltage to 2.1v and put the rest of sticks in, it posted fine and has been stable ever since.

Edit: this works with 4 pin auxiliary connector (?). Now installed Windows and everything works fine!
Suprise, that was the solve! Now it works perfectly!

 

Espero que alguma dessas coisas ajude!

 

 

adicionado 2 minutos depois

No fórum da Asus também tem algumas sugestões:

https://vip.asus.com/forum/view.aspx?id=20090420211645831&board_id=1&model=Maximus+Formula&page=1&SLanguage=en-us

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou tentar as alternativas e ver se alguma funciona. No que diz respeito a mudança de configuração, não fiz nenhuma, foi do nada que o pc começou com esse problema. 

Vou tentar as alternativas dadas pelo amigo e volto pra dizer que fim deu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×