Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Tharivol

Instalação kb4056892 não abre menu iniciar

Recommended Posts

Como o nome do tópico ja diz...

hj em abril de 2018, meu windows 10 recebeu a atualização do pacote kb4056892...

porém após o mesmo instalado, o menu iniciar não abre mais... clico ele pensa 1 pokin e nao abre...

fui e desintalei a atualização porque pensei q tinha atualizado com erros...

ao desinstalar o menu iniciar voltou ao normal... porém ao instalar novamente a atualização... o menu iniciar não abre mais!!

já rodei programa da microsoft q arruma o menu iniciar... nada

codigos no power shell e nada... da erro msg em vermelho..>


e agr o que faço?porque nao consigo mais desinstalar a atualização... vou tento mas ela n sai! e agr?

Compartilhar este post


Link para o post
Compartilhar em outros sites

sem ponto de restauração...

Compartilhar este post


Link para o post
Compartilhar em outros sites

voce pode esperar até o dia 30 de Abr que vai ser liberada a nova versão, ou tentar mais algumas coisas antes como:


-Alternar para o Modo tablet e depois retornar ao modo comum. Basta clicar no ícone localizado na Central de Ações para desativar ou ativar o Modo Tablet.

 

-Instalar o Classic Shell que é um menu ao estilo do Windows 7.

adicionado 26 minutos depois

Encontrei na internet outras possibilidades, se já as conhece desconsidere então:
- O Menu Iniciar precisa de um aplicativo ativo chamado ShellExperienceHost, para verificar vá em Gerenciador de Tarefas (botão direito na barra de tarefas) e procure por Host de Expreriência do Windows Shell, expanda ele e veja se tem o Windows Shell Experience Host. Se não tiver ative ele pelo PowerShell como Administrador e cole estes dois comandos, um de cada vez:

Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
Get-appxpackage -all shellexperience -packagetype bundle |% {add-appxpackage -register -disabledevelopmentmode ($_.installlocation + “C:\Program Files\WindowsApps\Microsoft.Windows.ShellExperienceHost_1.0.0.2_neutral_ShellExperienceHost.laac0539cc_8wekyb3d8bbwe\AppxManifest.xml”)}

Outra dica é voltar o Menu Iniciar para a build anterior, crie um arquivo .reg:
Crie um documento no bloco de notas, cole isso nele:

REG ADD "HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced" /V EnableXamlStartMenu /T REG_DWORD /D 0 /F
taskkill /f /im explorer.exe
start explorer.exe

Salve e mude a extensão para .bat, execute, ele vai pedir permissão para adicionar ao registro do Windows, aceite, o explorer.exe vai reiniciar sozinho e você vai ter o menu iniciar da build anterior funcionando

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu ja tinha executado esses comandos... o retorno é

image.png.8218a672556bf765709523e808b09493.png

 

o segundo comando executo e nada acontece....

já no .bat eu ja fiz tb, a tela pisca e nada a acontece com o menu

no caso eu percebi que a cortana abre o menu dela... mas o menu inicar nada!

adicionado 2 minutos depois

desinstalei as ultimas atualizações, mas bugou de vez agora... antes eu desinstalava e voltava o menu... agora nada...

estou a reinstalar as atualizações agora


image.png.d7a5d292c54ab8974c8de5b7e9e4f3fc.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá @Tharivol,

O que você quis dizer com a atualização não sai? Da algum erro quando você tenta desinstalar ela?

 

Já tentou abrir o Gerenciador de Tarefas (CTRL + SHIFT + ESC), Menu Arquivo, Nova Tarefa, marcar opção: "Executar com privilégios mais altos", digitar cmd, pressionar ENTER.

 

Ai no prompt de comando digite:

wusa /uninstall /kb:4056892

 

* Se você conseguir desinstalar ela e isso resolver o seu problema use o Hide \ Show updates troubleshooter para impedir que ela instale novamente.

 

Outro comando que você pode usar no prompt de comando:

sfc /scannow

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×