Ir ao conteúdo
  • Cadastre-se
Artur Eduardo Vidal

Quero conectar fans de 4 pinos , no meu pc , mas comprei adaptador errado

Recommended Posts

@Artur Eduardo Vidal Você nem precisava ter comprado os adaptadores, haha, pois os fans podem ser ligados em série.

Veja que os fans tem dois tipos de conectores molex. Um macho, e um fêmea. Basta liga-los dessa forma:

 

Capturar.PNG.1dbe462701521996f45eb501327153be.PNG

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Satoshi G2713 disse:

@Artur Eduardo Vidal Você nem precisava ter comprado os adaptadores, haha, pois os fans podem ser ligados em série.

Veja que os fans tem dois tipos de conectores molex. Um macho, e um fêmea. Basta liga-los dessa forma:

 

Capturar.PNG.1dbe462701521996f45eb501327153be.PNG

 

 

mas isso ai esta ligado na fonte? , se for na fonte , só tenho 2 molex na fonte para 3 fans , e eu não vou usar molex para outra parte no pc?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Artur Eduardo Vidal Ligue tudo em série nos molex da fonte mesmo que irá funcionar.

 

O pc mesmo hoje dia não tem muito hardware que use tal conector, por exemplo, antigamente tinha leitores de cd e hds que usava molex, hoje em dia não tem mais.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Artur Eduardo Vidal Sim, está ligado na fonte em apenas um molex. Os fans que você tem, tem dois tipos de conector (molex fêmea e macho).

 

O que você tem que fazer, é ligar eles em série. E como fazer isso? Pegue o conetor macho de um fan, e ligue no conector fêmea de outro fan e assim por diante, até que sobre apenas um molex macho para ligar na fonte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

KKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKK, não acredito que tinha que fazer isso , meu deus kkkk , valeu galera

adicionado 4 minutos depois
15 minutos atrás, Satoshi G2713 disse:

@Artur Eduardo Vidal Sim, está ligado na fonte em apenas um molex. Os fans que você tem, tem dois tipos de conector (molex fêmea e macho).

 

O que você tem que fazer, é ligar eles em série. E como fazer isso? Pegue o conetor macho de um fan, e ligue no conector fêmea de outro fan e assim por dia, até que sobre apenas um molex macho para ligar na fonte.

cara outra duvida que eu tenho eu posso ligar o pc sem nada dentro ? só com os fans conectados na fonte para mim saber se estão funcionando?

adicionado 19 minutos depois

e também como saber se e´110 ou 220 minha tomada se não vai queimar minha fonte

Compartilhar este post


Link para o post
Compartilhar em outros sites
46 minutos atrás, Artur Eduardo Vidal disse:

KKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKKK, não acredito que tinha que fazer isso , meu deus kkkk , valeu galera

adicionado 4 minutos depois

cara outra duvida que eu tenho eu posso ligar o pc sem nada dentro ? só com os fans conectados na fonte para mim saber se estão funcionando?

adicionado 19 minutos depois

e também como saber se e´110 ou 220 minha tomada se não vai queimar minha fonte

Para ligar sem nada basta fechar curto nos fios verde e preto no conector de 24 pinos da fonte, não irá queimar, mas irá fazer ela ligar.

 

Qual a marca e modelo da sua fonte ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
25 minutos atrás, Elder Nauvirth disse:

Para ligar sem nada basta fechar curto nos fios verde e preto no conector de 24 pinos da fonte, não irá queimar, mas irá fazer ela ligar.

 

Qual a marca e modelo da sua fonte ?

 

Não entendi , eu só quero ligar para ver se os fans estão funcionando meu gabinete não tem nada só o leitor de dvd , e os fans , nao tem nem placa-mãe nele, minha fonte é uma generica eu acho , MARCA : KNUP , MODELO: KP-522 , 500W

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Artur Eduardo Vidal Como o @Elder Nauvirth mencionou, basta fechar um "curto" na fonte. 

 

Como fazer? Pegue um arame ou estanho. Coloque uma ponta no único fio verde fonte e a outra ponta em qualquer fio preto. Agora basta ligar a fonte na tomada. Ficará assim:

5aee85e978319_FonteATX-Ligacao(Cpia).jpg.b24df5a733175f61d021f1af4a1b2ed9.jpg

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

aah entendi , a minha fonte é bivolt ,eu tenho que selecionar nela 220 ou 110 , se eu colocar 220 e colocar em uma tomada de 110 nao vai acontecer nada né?

adicionado 24 minutos depois

e também eu não consigo encaixar o fan na lateral do computador , o parafuso nao entra , como consigo esses parafusos do fan?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Artur Eduardo Vidal disse:

 

Não entendi , eu só quero ligar para ver se os fans estão funcionando meu gabinete não tem nada só o leitor de dvd , e os fans , nao tem nem placa-mãe nele, minha fonte é uma generica eu acho , MARCA : KNUP , MODELO: KP-522 , 500W

A fonte é bem ruim, genérica, não deveria usar uma fonte de baixa qualidade, mas isso não vem ao caso agora, porém se ocorrer algo já sabe que a fonte é péssima.

 

44 minutos atrás, Artur Eduardo Vidal disse:

aah entendi , a minha fonte é bivolt ,eu tenho que selecionar nela 220 ou 110 , se eu colocar 220 e colocar em uma tomada de 110 nao vai acontecer nada né?

adicionado 24 minutos depois

e também eu não consigo encaixar o fan na lateral do computador , o parafuso nao entra , como consigo esses parafusos do fan?

Se tem chave seletora de tensão coloque em 220V, mesmo ligando em tomada 110V não irá ocorrer nada, a fonte ainda funciona, mas se colocar a fonte em tensão 220V e a chave dela estar em 110V ai sim irá queimar a fonte.

 

Se o fan é novo o parafuso irá ser um pouco complicado de entrar, pois ele não tem a marca da rosca do parafuso, tente dar um leve aperto na hora de colocar o parafuso, mas com cuidado para não quebrar, também se certifique de estar usando o parafuso certo para ele.

Compartilhar este post


Link para o post
Compartilhar em outros sites
28 minutos atrás, Elder Nauvirth disse:

A fonte é bem ruim, genérica, não deveria usar uma fonte de baixa qualidade, mas isso não vem ao caso agora, porém se ocorrer algo já sabe que a fonte é péssima.

 

Se tem chave seletora de tensão coloque em 220V, mesmo ligando em tomada 110V não irá ocorrer nada, a fonte ainda funciona, mas se colocar a fonte em tensão 220V e a chave dela estar em 110V ai sim irá queimar a fonte.

 

Se o fan é novo o parafuso irá ser um pouco complicado de entrar, pois ele não tem a marca da rosca do parafuso, tente dar um leve aperto na hora de colocar o parafuso, mas com cuidado para não quebrar, também se certifique de estar usando o parafuso certo para ele.

 

 ah entendi , pra mim colocar o arame no fio verde e o preto , eu estou com medo de danificar o pininho, porque ta difícil de entrar 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Artur Eduardo Vidal disse:

 ah entendi , pra mim colocar o arame no fio verde e o preto , eu estou com medo de danificar o pininho, porque ta difícil de entrar 

Se tá difícil não force, pegue um pedaço de fio mais fino, não precisa nem entrar totalmente, basta encostar, se os fans girar tá tudo certo.

 

Pode ser qualquer fio preto também, mas verde mesmo só tem 1 e precisa ser ele.

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Elder Nauvirth disse:

Se tá difícil não force, pegue um pedaço de fio mais fino, não precisa nem entrar totalmente, basta encostar, se os fans girar tá tudo certo.

 

Pode ser qualquer fio preto também, mas verde mesmo só tem 1 e precisa ser ele.

eu fiz isso e liguei , nao aconteceu nada .

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Artur Eduardo Vidal disse:

eu fiz isso e liguei , nao aconteceu nada .

Na fonte deve ter uma chave, verifique se ela está ligada e tente novamente.

 

Normalmente virá como desligada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

a chave do liga e desliga? 

adicionado 0 minutos depois
agora, Artur Eduardo Vidal disse:

a chave do liga e desliga? 

eu devo deixar ligada e após isso ligar na tomada , ou ligar na tomada e depois ligar a chave?

adicionado 4 minutos depois
4 minutos atrás, Artur Eduardo Vidal disse:

a chave do liga e desliga? 

adicionado 0 minutos depois

eu devo deixar ligada e após isso ligar na tomada , ou ligar na tomada e depois ligar a chave?

 

 eu estou usando um T , tem problema?

adicionado 11 minutos depois

tentei de novo e nao aconteceu nada , até apertei o botão de power do pc

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
27 minutos atrás, Artur Eduardo Vidal disse:

a chave do liga e desliga? 

adicionado 0 minutos depois

eu devo deixar ligada e após isso ligar na tomada , ou ligar na tomada e depois ligar a chave?

adicionado 4 minutos depois

 

 eu estou usando um T , tem problema?

adicionado 11 minutos depois

tentei de novo e nao aconteceu nada , até apertei o botão de power do pc

A chave deve ficar ligada, se não estiver ligada o pc não liga.

 

Coloque na tomada, ligue a chave e ligue o pc.

 

Era para funcionar, em teste com ela fora do pc funcionou normalmente ?

 

Você lembra a configuração completa do pc ? Se sim tente fornecer aqui no tópico, pois era para funcionar.

 

Bom amigo, pode parecer difícil, mas tente escrever tudo em um único tópico assim como faço, sabe, para não ficar tendo várias mensagens adicionadas a um determinado tempo, isso até é mais prático.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom , ela não funcionou no pc , eu estou montando um pc peça por peça , ja chegou o gabinete, cooler e a fonte , então coloquei a fonte no gabinete e quero ver se os fans iriam pegar , eu ativei a chave e liguei o computador , não aconteceu nada. 

 

Não testei a fonte fora do gabinete .

 

o PC o que eu tenho aqui é um gabinete Cougar MX-200 , 3 fans de 120mm 4 pinos , e a fonte que eu ja falei la em cima da knup 

 

Desculpe , vou escrever assim agora , minha primeira vez no fórum

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Artur Eduardo Vidal A sua definição de pc é muito vaga, básica mente o que você entende por pc seria gabinete, fonte e fans.

 

Quando pedi para fornecer a configuração é, fonte, placa-mãe, memória ram, processador, placa de vídeo(se tiver), hds, além é claro de fans, pode ser a configuração que tiver, mas ela é como um todo.

 

Bom, tente testar a fonte fora do gabinete, pois era para funcionar normalmente, também é bom verificar os cabos da fonte se estão bem conectados na placa-mãe e demais peças, pois se estiver mal conectados não irá funcionar corretamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que voce nao esta entendendo , não é que eu nao sei especificar minhas peças , é porque nao tem nada mesmo ! , somente o que eu disse , gabinete , fan , e fonte 

31945255_292450471292392_5149968046227456000_n.jpg

31945332_292449731292466_7568525746205884416_n.jpg

31947845_292450861292353_550801251877519360_n.jpg

adicionado 1 minuto depois

Desculpa comentar de novo , mas é esta chave que voce estava falando, a que eu circulei?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Artur Eduardo Vidal Certo, devo ter interpretado mal.

 

A posição da chave da fonte ai é desligado.

 

Se o fio está certo no conector que tem as cores verde e preto, colocar na tomada e ligar esse botão é para fazer funcionar a fonte.

 

Uma alternativa boa para testar melhor a fonte seria colocar ela em cima de uma mesa, fora do gabinete, assim você pode ver também se o fan da fonte irá ligar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Artur Eduardo Vidal disse:

Eu estou usando um clipe , serve né? para colocar no fio verde e no preto?

Serve sim, já use clipe também.

 

Só tem um porém, não pode ser aqueles coloridos, tem que ser aquele todo prata sem cor alguma, é que teve um tempo que saiu uns azul, vermelho, rosa e virou festa.

 

Qualquer item metálico que conduza energia pode ser usado para ligar a fonte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz isto , como na foto , coloquei o clipe nos dois , coloquei o cabo de power na tomada , liguei a chave , e apertei botao de power do pc , e nao fez nada ...

adicionado 1 minuto depois
agora, Artur Eduardo Vidal disse:

Fiz isto , como na foto , coloquei o clipe nos dois , coloquei o cabo de power na tomada , liguei a chave , e apertei botao de power do pc , e nao fez nada ...

Obs: a chave está em 230V , não faz som de nada!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 minutos atrás, Artur Eduardo Vidal disse:

Fiz isto , como na foto , coloquei o clipe nos dois , coloquei o cabo de power na tomada , liguei a chave , e apertei botao de power do pc , e nao fez nada ...

adicionado 1 minuto depois

Obs: a chave está em 230V , não faz som de nada!

Já sei o que está errado.

 

Não aperta o botão power do gabinete, nada vai ocorrer, tá sem mobo.

 

Você coloca o cabo na fonte, coloca o clipe e liga a chave da fonte, a mesma já deve ligar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×