Ir ao conteúdo
  • Cadastre-se
PoTie

Windows 10 não dá boot quando eu mudo a porta SATA do meu SSD

Recommended Posts

Recentemente eu descobri que a minha placa-mãe ( asus p8h61 m lx2 r2.0 br lga 1155) tem uma porta sata III e resolvi tentar ligar meu SSD nela.

O problema é que o windows não dá boot, alias, o computador trava na tela que aparece a marca da asus.

Tenho 3 hds e não consigo dar boot por eles também quando o ssd tá ligado na SATAIII.

Quando eu tiro todos os hdds e só deixo o ssd, aparece uma mensagem falando pra mexer em configurações AHCI, tentei trocar o boot de IDE pra AHCI e não funciona.

Alguém tem ideia do que pode ser? 

Instalei o windows no SSD pelo programa WinToHdd e usei o boot legacy, não o  uefi, será que pode ser isso?

 

obs: olhando no site da asus, tá escrito que são 4 portas de 3gb. Mas na placa tá escrito que são 2 portas sata3g e outras 2 sata6g_e

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Minha msi h61m estava com esse mesmo problema, era oxidação em alguns componentes perto da porta sata aí limpei com álcool isopropílico e resolveu. Pode ser também algum capacitor smd em curto ou resistor aberto, nesse caso tem que ter conhecimento e ferramentas pra achar onde está o problema.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×