Ir ao conteúdo
  • Cadastre-se
Quark Ferengi

PC trava na inicializacao - pede F1 ou F2 - ATUALIZADO

Recommended Posts

Bom dia!

 

Há 3 dias que acontece isso: ligo o PC e ele trava naquela tela da "American Megatrends", pedindo F1 ou F2 pra continuar.

 

Quando aperto F1 aparece isto:

 

 

 

20180512_093143.thumb.jpg.0e3a4dae55f12e8744c6e8cc3f10a6b0.jpg

 

 

 

Indo em ADVANCED:

 

 

20180512_093152.thumb.jpg.a1c4b86a6c507cb9787707c1180dee6c.jpg

 

 

Em CPU Configuration:

 

 

20180512_093204.thumb.jpg.fa3a1772a7c7e83108a6c9fba35ae102.jpg

 

 

Voltando em ADVANCED - SATA CONFIGURATION:

 

 

 

 

20180512_093214.thumb.jpg.27e90702b14ae4ab8863533328fe1c24.jpg

 

 

Indo em 2nd Drive - HARD DISK:

 

 

 

 

20180512_093224.thumb.jpg.30ddeacae1babec6f9024292ba1a7685.jpg

 

 

Li em varios lugares que deveria DESABILITAR a opcao SMART em HARD DISK.

 

Mas nao achei essa opcao em lugar nenhum.

 

Se eu aperto F2 na tela que trava ele segue normal e inicia o Windows (7 Ultimate).

 

Alguma sugestão?

 

Obrigado.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegue posta uma foto da tela preta que aparece o erro, para facilitar em saber o que esta acontecendo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tirei uma foto agora (tinha desligado o PC e liguei de novo) da tela que trava:

 

01.thumb.jpg.6398e69307eb5d29fc243ac04cce224f.jpg

 

 

Uma vez por ano costumo levar meu PC pra fazer uma limpeza (por causa do acúmulo de pó no interior do gabinete). Ainda falta uns meses pra limpeza deste ano. Tem a ver?

Compartilhar este post


Link para o post
Compartilhar em outros sites

então ele esta alertando um erro: CMOS Checksum Bad, em muitos casos apenas trocando a bateria que tem na placa-mãe resolve, se não resolver possa ser que tenha alguma informação corrompida na bios ai você pode estar fazendo um reset nela através dos Jumper que tem na placa-mãe coisa simples, basta ver o manual da sua placa-mãe que la ensina.

 

Mas antes de fazer esse procedimento do reset, troque apenas a bateria que tem na placa-mãe coisa simples também que você mesmo faz, que já pode resolver seu problema. e quando você trocar a data,hora etc vão estar desajustadas, você ajusta e salva as configurações o pc vai iniciar normalmente se continuar no erro faz o reset mesmo. a bateria de placa-mãe custa aqui onde moro 4 reais. O modelo da bateria geralmente é CR 2032 fácil de encontrar em muitos comércios, quando retirar o da sua nela ta gravada o modelo, mas deve ser a mesma.

 

Caso não se sinta confiante para fazer os procedimentos leve em um técnico. Abaixo estou deixando 2 videos que pode te ajudar o primeiro e a da bateria e o ultimo e sobre o reset.

 

 

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muitissimo obrigado pela orientacao!!!!! Pelo visto o problema é simples de resolver.

 

Vou levar a um tecnico de confiança, que já está acostumado a mexer no meu PC. Nunca mexi nele e vá que eu esbarre em alguma coisa e queime alguma peça.... :)

 

Só uma outra dúvida: é uma coisa urgente, digo, é melhor eu sair correndo já e levar pra arrumar? Ou posso esperar alguns dias?

 

Mais uma vez agradeço sua atenção!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
44 minutos atrás, Quark Ferengi disse:

Muitissimo obrigado pela orientacao!!!!! Pelo visto o problema é simples de resolver.

 

Vou levar a um tecnico de confiança, que já está acostumado a mexer no meu PC. Nunca mexi nele e vá que eu esbarre em alguma coisa e queime alguma peça.... :)

 

Só uma outra dúvida: é uma coisa urgente, digo, é melhor eu sair correndo já e levar pra arrumar? Ou posso esperar alguns dias?

 

Mais uma vez agradeço sua atenção!!!

 

De nada, não tem urgência só vai ficar apresentando essa tela até você levar um dia para seu técnico , mas isso ai e coisa simples não tem o que se preocupar muito não.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo não acredito ser problema na bateria ou no circuito dela, se fosse a data estaria mudando toda hora, procure uma configuração na bios chamada "Carregar valores básicos" ou "Load  Values Defaults"  ou "Load Optimized  Defaults" marca isso e reinicia, a mensagem deve sumir.

Obs: Normalmente essa configuração fica na última página do set up mas não necessariamente.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 minutos atrás, misterjohn disse:

Amigo não acredito ser problema na bateria ou no circuito dela, se fosse a data estaria mudando toda hora, procure uma configuração na bios chamada "Carregar valores básicos" ou "Load  Values Defaults"  ou "Load Optimized  Defaults" marca isso e reinicia, a mensagem deve sumir.

Obs: Normalmente essa configuração fica na última página do set up mas não necessariamente.

Verdade tem sentido, eu recomendei para ele esses procedimentos, porque ultima vez que peguei um pc assim só troquei a bateria e sumiu o problema, mas o que você falou possa ser que resolva mesmo 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
51 minutos atrás, misterjohn disse:

Amigo não acredito ser problema na bateria ou no circuito dela, se fosse a data estaria mudando toda hora, procure uma configuração na bios chamada "Carregar valores básicos" ou "Load  Values Defaults"  ou "Load Optimized  Defaults" marca isso e reinicia, a mensagem deve sumir.

Obs: Normalmente essa configuração fica na última página do set up mas não necessariamente.

 

Hoje - nos outros dias nao - o horario apareceu diferente (atrasado em 2 horas).

 

Tem  a ver?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim tem, essa nova informação muda, se a bateria está fraca ela além de atrasar o relógio do windows, não segura as configurações do set up, nesse caso a troca da bateria deve resolver...mas aquele lance das configurações básicas..

Compartilhar este post


Link para o post
Compartilhar em outros sites

ATUALIZACAO:

 

Até hoje cedo eu vinha ligando o PC e apertando F2 na tela que travava. E ele seguia normalmente.

 

Só que hoje cedo, como fez muito frio à noite, o gabinete começou a fazer um barulho forte quando eu liguei o PC. Normal. SEMPRE fez isso em dias frios. Após alguns segundos ele para. Como sempre fez.

 

Eu dei uns "tapinhas" no gabinete - coisa que sempre fiz - e tudo seguiu normal.

 

Desliguei a máquina pra almoçar. Agora à tarde liguei ele de novo e...

 

NAO TRAVOU MAIS NAQUELA TELA!!! Entrou normal no Windows, com data e hora certos.

 

Será que os "tapinhas" que eu dei "arrumaram" o encaixe da bateria?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×