Ir ao conteúdo
  • Cadastre-se
BloodCeltics Lopes

Problemas controle remoto 315mhz

Recommended Posts

Comprei um destes kits que vem com controle remoto RF.

Aprendi perfeitamente as conexões, porém tenho problema com a distância

de recepção (5 centímetros apenas) se afastar não pega mais. (sim eu coloquei antena)

Se eu quase encostar o controle na placa ele acende os LEDs, mas se afastar um pouco já fica piscando.

(sobre as piscadas, vi um cara falando na internet que isso se dá por interferência da fonte)

mas como tirar esta interferência sendo que este produto colocarei dentro de outros aparelhos para comanda-los, e o receptor terá que usar a mesma fonte do aparelho?

 

A fonte que uso para testes é uma de roteador tplink (5v x 0.5A) será que esta corrente é insuficiente?

 

A pilha do controle acho que não é responsável pela baixa recepção, pois o led do controle remoto acende bem forte.

 

Já regulei aquele parafusinho da bobininha, mas não mudou muita coisa.

 

Obrigado a todos.

controle-remoto-rf-4-canais-receptor-par

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Coloca um capacitor de 100nF na entrada de 5V da plaquinha, vai ajudar a sumir com as interferências. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 horas atrás, BloodCeltics Lopes disse:

vou tentar... neste da foto tem o tal capacitor... mas no meu que comprei não tem... vou colocar. valeu.

Pode colocar por fora mesmo. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

coloquei, mas não parece ter surtido muito efeito, acho que o problema enfim não era interferência...

aproximando bem o led acende e permanece aceso, mas se tirar de perto ele já pisca...

mas descobri que colocando a mão oposta (à que esta segurando o controle) na antena, o controle funciona bem a uns 5 metros...

mas não tenho como vender uma coisa para o cliente e pedir que ele segure a antena cada vez que precisar...

 

o que poderia ser isso? meu controle de alarme da casa nem tem antena e pega a uma quadra de casa...

 

o que posso mudar no circuito para aumentar o alcance? obrigado a todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parece que a frequência do controle tá fora. 

Eu tive esse mesmo problema com uns controles que eu mesmo construí. 

Coloquei o controle a 5 metros do receptor e fui girando o trimmer devagar até o Led ficar aceso. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×