Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
rodriigosoares

Problemas em Emuladores Android

Recommended Posts

Fala galera,

 

Instalei o bluestacks no meu pc para poder jogar o Lineage 2, mas quando o jogo não fica travado o pc da tela azul.

 

Já tentei inúmeras possibilidades vistas na internet, alterei a quantidade de de núcleos, memória e até resolução dentro do emulador.

 

Já aumentei a prioridade durante o processo do bluestacks, já troquei de windows. Já testei no NOX e Memu também e continua o mesmo problema.

 

Esse problema só da nos emuladores, os jogos da steam por exemplo jogo normalmente e não da nada.

 

Normalmente o código do erro que da na tela azul é MEMORY MANAGEMENT, hoje deu ATTEMPTED WRITE TO READONLY MEMORY.

 

A config da minha máquina é Ryzen 7 1700, MSI X370 Sli Plus, 16gb de RAM, GTX 1060 de 6gb.

 

Alguém tem alguma sugestão do que pode ser?

 

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ativou o SVN na bios? :v

adicionado 0 minutos depois

(precisa ativar SVN para fazer virtualização)

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Atretador disse:

Ativou o SVN na bios? :v

adicionado 0 minutos depois

(precisa ativar SVN para fazer virtualização)

 

Sim, está ativada.

Esqueci de comentar esse detalhe rsrs

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rodriigosoares Você esta com a ultima versão da sua bios?

Memorias estão a 3000Mhz mesmo? Algum overclock?

 

(ah, olha só o Lineage ...

Spoiler

android, literalmente se joga sozinho...autopath, auto-questing, auto-combat...fiquei bem triste jogando no cel, torcendo pro Bless ser razoavel como MMO ;-;)

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Atretador

Ta com a ultima bios sim, atualizei essa semana e ta tudo em stock, nenhum overclock.

 

Lineage..

Spoiler

Eu fiquei mais na hype de jogar porque tem um monte de amigos jogando, e no meu celular trava pra kcte haha

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rodriigosoares Esses BSOD que voce esta tendo, eu tenho quando estou testando clocks mais altos na minha memoria, quando sai uma bios nova.

 

Esta rodando a memoria a 2133Mhz?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

@Atretador

Sim, CPU a 3.0ghz e RAM a 2133Mhz.

Acabei de ir na bios conferir.

 

E como atualizei a bios essa semana, ela reseta tudo pra padrão de fábrica correto?

Editado por rodriigosoares
inclusão de comentario

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rodriigosoares hmm

 

Com SVN desativado nem abre né?

 

Tenta ativar o A-XMP para um perfil de 2400\2667Mhz, caso o 2800\2933\3000Mhz não seja estável.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

@Atretador

Vou realizar esses testes.

Já volto para informar o resultado.

 

@Atretador

Mano, por incrivel que pareça, desativei o SVM e o to jogando a uns 20min sem dar tela azul.

O jogo fica com um pouqinho de lag, mas é melhor do que ficar dando erro.

Vai entender rs

Editado por rodriigosoares

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×