Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Gabrielvfr

PC bom com quedas de fps independente da configuração do jogo.

Recommended Posts

Postado (editado)

Boa noite a todos, pessoal venho tendo um problema a um bom tempo com quedas de FPS em games, desde o fim de 2016 para ser exato. O que acontece é que sempre que estou jogando o fps caide 60 para 53 ou até de 30 para 18 dependendo do jogo, e apesar de não parecer ser muito, da uma lagada chata.

 

Isso começou a acontecer em 2016 quando eu ainda tinha uma GTX 550 ti, e hoje com uma 1050 TI de 4gb o problema persiste, ja levei na garantia da placa de video e não constataram erro, ja atualizei a bios da placa-mãe, ja usei o HD TUNE PRO para testar o hd e nada foi constatado,comprei pasta térmica platina para usar no processador e o problema persistiu, já formatei, ja fiz de tudo jogos que antes rodavam na 550 ti a 60 fps começaram a apresentar esse problema, e é quase unanime entre os jogos, o único que não apresentou tal problema foi MARVEL X CAPCOM 3.

 

Uso o NVIDIA geforce experience e ele seta a maioria dos meus jogos do HIGH mas mesmo assim eu coloco no LOW ( TUDO NO LOW) e o problema PERSISTE, as mesmas quedas de fps inexplicáveis, os mesmos lags. não sei o que fazer me ajudem.

 

SETUP ATUAL:

 

- GTX 1050 TI 4GB

- HD de 800GB

- I7 3770K 3.40HZ

-  8GB de RAM DDR3

- FONTE COOLER MASTER 500WATTS

-Water cooler Mater liquid 120

placa-mãe ASUSTeK COMPUTER INC.  P8H61-M LX3 R2.0

- Gabinete com a fonte na parte baixa para resfriar 

 

SOCORRO!!

:(

 

Editado por Viny
Não permitimos mensagens sobre cracks e programas piratas, por favor leia as regras.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabrielvfr

 

Para diagnosticar onde está o possível gargalo em sua configuração nós precisamos entender quais são os índices de utilização da RAM, CPU e GPU.

 

Atualize os seus drivers inclusive chipset, verifique como está o desempenho utilizando como Afterburner e poste os percentuais de utilização nos jogos. Poste também como está a temperatura. Verifique se não há aplicativos rodando em segundo plano que podem estar consumindo muito de sua RAM, inclusive vírus.

 

Aproveitando, considere comprar uma fonte de energia de melhor qualidade. Leia o teste abaixo:

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

tente trocar de fonte, pois é ela a causa dos seus problemas com FPS. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Viny disse:

@Gabrielvfr

 

Para diagnosticar onde está o possível gargalo em sua configuração nós precisamos entender quais são os índices de utilização da RAM, CPU e GPU.

 

Atualize os seus drivers inclusive chipset, verifique como está o desempenho utilizando como Afterburner e poste os percentuais de utilização nos jogos. Poste também como está a temperatura. Verifique se não há aplicativos rodando em segundo plano que podem estar consumindo muito de sua RAM, inclusive vírus.

 

Aproveitando, considere comprar uma fonte de energia de melhor qualidade. Leia o teste abaixo:

 

 

Só pra corrigir, minha fonte é uma image.thumb.png.6768620ea91cefa3eb03ae07b9a7c5b6.pngElite 500 versão 2

processador I7 3770 3.40HZ (NÃO É O I7 3770K como havia dito)image.thumb.png.8e9bf31a569a0111dd67558139e66c07.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, Viny disse:

@Gabrielvfr

@Viny

 

Para diagnosticar onde está o possível gargalo em sua configuração nós precisamos entender quais são os índices de utilização da RAM, CPU e GPU.

 

Atualize os seus drivers inclusive chipset, verifique como está o desempenho utilizando como Afterburner e poste os percentuais de utilização nos jogos. Poste também como está a temperatura. Verifique se não há aplicativos rodando em segundo plano que podem estar consumindo muito de sua RAM, inclusive vírus.

 

Aproveitando, considere comprar uma fonte de energia de melhor qualidade. Leia o teste abaixo:

 

 

Só pra corrigir, minha fonte é uma image.thumb.png.6768620ea91cefa3eb03ae07b9a7c5b6.pngElite 500 versão 2

processador I7 3770 3.40HZ (NÃO É O I7 3770K como havia dito)image.thumb.png.8e9bf31a569a0111dd67558139e66c07.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×