Ir ao conteúdo
  • Cadastre-se
Dolly Guaraná

Erro tela azul após instalar drives da placa de vídeo

Recommended Posts

Olá.

Hoje fui instalar uma placa de vídeo gtx 580 que tava parada a uns 4 meses e quando liguei tava tudo normal ( só a tela um pouco avermelhada mas acho que era o adaptador evga da placa com defeito) instalei os últimos drives da placa disponíveis e quando reiniciei tive esse erro com a tela azul e só consegui iniciar o pc em modo de segurança mesmo desinstalando e instalando de novo acontece o mesmo erro. Isso é a placa com defeito ou a fonte de alimentação que é uma corsair cx500 que não suporta a placa?

20180615_200300.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

A fonte é totalmente compatível.

Limpe os contatos da placa de vídeo. Se não resolver, teste em outro pc.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse tipo de artefato parece (veja bem, parece) problema de BGA da placa. A cor avermelhada pode ser problema do adaptador, mas os artefatos não. Veja se por estar guardada não trincou alguma memória ou algum problema nas trilhas da placa.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×