Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Tenho um pc razoavelmente bom , q era para rodar lol entre 150-200 fps , 

GTX 1050 TI G1 GAMING

FX-6300 

8GB RAM 1333Mhz

Mas ele usa muito pouco da placa , e quando o jogo entra em conflitos entre times fica 40-60 fps 

Processador tb , muito pouco 

Se alguem puder me ajudar 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Caio Nishizawa Olá Caio, boa tarde.

 

Caro colega, qual a marca e modelo de sua fonte?

Você usa estabilizador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Caio Nishizawa Além das informações solicitadas pelo colega, informe também o modelo de sua placa-mãe.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Possa ser que sua placa-mãe necessite de uma atualização de BIOS, mas não dá para saber somente com as informações que você citou.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×