Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Anderson Hanauer

RESOLVIDO CPU-Z não mostra algumas informações sobre Ryzen 2400G e desempenho está abaixo de esperado

Recommended Posts

Boa tarde Pessoal.

 

Estou com um problema...

Adquiri:

Processador Ryzen 5 2400G

placa-mãe ASUS PRIME A320M-K/BR

Memória RAM 8GB 2400MHz Ballistix Sport (1x8GB)

 

Instalei em um HD, gabinete e fonte que possuo.

Atualizei a BIOS para a versão 4011, instalei o Windows 10 Pro.

 

Instalei alguns programas e o CPU-Z, quando fui conferir me deparo com a seguinte situação  baixo.

 

Memória não reconhece, processador com apenas um núcleo e um Threads, VEGA 11 não reconhece.

 

Alguém pode me ajudar?

 

CPUZ.png

Processador.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

Atualiza este CPU-Z aí, você tá com uma versão muuuito antiga.

Editado por Phoenyx
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça como o @Phoenyx citou ou teste com outro programa. Está sentindo o PC extremamente lento? Caso contrário provavelmente não há problemas...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok, atualizei o CPU Z e esta normal com os 4 núcleos e as 8 Threads. Obrigado @Phoenyx.

 

O desempenho esta extremamente a baixo do esperado, conforme vi vários vídeos, @Jasiel

 

Reparei que a VEGA 11 não esta ativa ou habilitada, não sei, como podem ver na imagem a baixo, esta escrito Adaptador de Vídeo Básico da Microsoft, e deveria estar  AMD Radeon(TM) RX Vega 11 Graphics.

 

Alguma sugestão para resolver? Terei que alterar alguma configuração na BIOS? GPUZ.png.df92d4dd9d95a2b651483b5965d8d7dd.png

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolvido, desempenho parece estar como o esperado, 1000% melhor que antes, apenas com a instalação destes drivers, Obrigado @Phoenyx.

 

Abraço.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×