Ir ao conteúdo
  • Cadastre-se
Victor David

PC não da sinal de vida sem o processador

Recommended Posts

Boa tarde! Sou novo aqui e gostaria de algumas informações caso possam me ajudar. Minha placa-mãe deu defeito a um tempo atrás, acabei comprando outra da Asus H110M 1151, fiz sua instalação direitinho, porém quando vou ligar o pc, ele não da vídeo, e não passa energia para o teclado e mouse. Tentei fazer a ligação dele novamente sem o processador, porém nada liga nem o cooler da cpu nem a fonte starta... ou seja com o processador a fonte liga e o cooler também, mas não da vídeo e nem passa energia para o mouse e teclado,  já quando tento ligar ele sem o processador ele não da sinal de vida algum. Alguém poderia me explicar o que pode estar acontecendo?  Agradecido

Compartilhar este post


Link para o post
Compartilhar em outros sites

qual é o processador usado em questao?

 

qual o restante do setup?

 

uma placa-mãe sem processador, NUNCA IRÁ LIGAR DE FATO.. então até ai, nada anormal..

 

porém, se com o processador o resto nao liga, pode ser q haja alguma incompatibilidade da bios atual, entretanto como você nao citou qual era o modelo do processador fica difícil advinhar..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, rodrigo.dcvieira disse:

qual é o processador usado em questao?

 

qual o restante do setup?

 

uma placa-mãe sem processador, NUNCA IRÁ LIGAR DE FATO.. então até ai, nada anormal..

 

porém, se com o processador o resto nao liga, pode ser q haja alguma incompatibilidade da bios atual, entretanto como você nao citou qual era o modelo do processador fica difícil advinhar..

Desculpa pela falta de informação. Então, o restante do setup é:

 

 Processador Pentium G4560

Placa de vídeo  Geforce GTX 1050 TI 4gb

Memória Ram DDR4 8gb

 

Eu comentei esse fato de ligar sem o processador, pelo fato de ter visto um vídeo de um rapaz ligando sem o processador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

H110 é para Skylake, se não tiver BIOS atualizado seu Kabylake (G4560) não vai dar sinal de vida mesmo.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Phoenyx disse:

H110 é para Skylake, se não tiver BIOS atualizado seu Kabylake (G4560) não vai dar sinal de vida mesmo.

A placa-mãe já vem com a bios atualizada para a 7º geração de processadores

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Victor David Deveria vir, depende da data do estoque. O cara te afirmou isso? É a mesma coisa que tá acontecendo com a série 2k da AMD, um monte de placa compatível mas os caras não atualizam o BIOS.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, Phoenyx disse:

@Victor David Deveria vir, depende da data do estoque. O cara te afirmou isso? É a mesma coisa que tá acontecendo com a série 2k da AMD, um monte de placa compatível mas os caras não atualizam o BIOS.

Vem uma tarja preta colada atrás dizendo que já é atualizada.....mas como não está ligando vou ver se levo a algum técnico para tentar ligar ela com outro processador, se ligar ai já tento pedir para fazer a atualização e já testar com o meu processador

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×