Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Galera estou com um problema no meu pc , quase todos os games pesados estão travando muito

esse é meu pc

amd fx 8350

gtx 1060 6gb

placa-mãe Asus m5a97 r2

fonte corsair 750 w

hd 500 gb sata 3 

8gb ram hyperx 1600   2/4

e mesmo assim meu gta 5 original esta rodando a 20/30 fps   com as configurações no auto ou medio 

alguém ae poderia ter uma ideia do q esta acontecendo ?

Obrigado desde já 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@João Paullo Santos Você monitorou o pc durante a jogatina?

Tipo usando msi afterburner

Temperatura do processador placa de vídeo uso do processador da placa de vídeo etc

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser temperatura...

Mas faz como o @Gabriel Bertipalha disse monitore com o afterburner.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GUIMBO @João Paullo Santos

Pode ser temperatura ou uso alto do processador, eu já tive um fx e quando ele bate 100% de uso ou beira os  100% da umas travadas e drop de fps bem RIdiculo

Ou as vezes pode ser o modo de economia de energia também drops de clock do processador...

Na bios da m5a97 tem as opções tem que ver tudo isso, mas a principio é temperatura ou uso alto do processador...

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
56 minutos atrás, Gabriel Bertipalha disse:

@GUIMBO @João Paullo Santos

Pode ser temperatura ou uso alto do processador, eu já tive um fx e quando ele bate 100% de uso ou beira os  100% da umas travadas e drop de fps bem RIdiculo

Ou as vezes pode ser o modo de economia de energia também drops de clock do processador...

Na bios da m5a97 tem as opções tem que ver tudo isso, mas a principio é temperatura ou uso alto do processador...

 

então eu baixei o msi  afterburner mas tipo eu sou muito novato nisso tudo, n entendi nada que estava mostrando ali 

em um game ainda mais leve agora metro last light redux 

GPU:65° 98%

MEN:1702 mb

CPU 1  36°

CPU 2 23%

CPU 8 56%

RAM 3374 MB

FPS 35 /20

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se a GPU (placa de vídeo) estiver realmente com 98% com certeza é algum vírus.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Charl disse:

Se a GPU (placa de vídeo) estiver realmente com 98% com certeza é algum vírus.

acho difícil formatei o pc hj  e troquei de hd, mais obrigado pela Resposta

Compartilhar este post


Link para o post
Compartilhar em outros sites

O seu cabo que dá imagem ao monitor está conectado na placa de vídeo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@João Paullo Santos Instalou os drivers da placa de vídeo atual? Se sim poderia tentar instalar algum antigo e ver se resolve esse problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@João Paullo Santos @Charl

Só aparece cpu 1 2 e 8? Nao tem as outras?

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, Gabriel Bertipalha disse:

@João Paullo Santos @Charl

Só aparece cpu 1 2 e 8? Nao tem as outras?

tem sim mais fica na mesmo base    vou fazer o seguinte,vou gravar um video e colocar no you tube  

quando acabar de upar o video te mando o link

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@João Paullo Santos Suable estou no aguardo

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, Gabriel Bertipalha disse:

@João Paullo Santos Suable estou no aguardo

Amigo agradeço pela ajuda mais consegui resolver  aqui,

meu problema era o seguinte,eu tenho 8gb de ram mais fui meu no pc e estava com apenas 3,96 utilizavel

então tirei umas das memorias e passei a famosa borracha branca,coloquei a memoria de novo e agora esta rodando gta 5 no ultra hd em 60 fps :)

mais obrigado pelas dicas que você me  passou  e tenha um Bom dia /tarde

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@João Paullo Santos Então por isso é bom sempre monitorar 

O gta puxa mais de 4gb de ram 

Quando se tem 8gb ele puxa uns 7

No msi dá pra ver la na ram 

Mas que bom que resolveu

Menos mal

Sucesso men :lol:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×