Ir ao conteúdo
  • Cadastre-se
Rafael Santos Parisi

Pc travando em jogos após formatação

Recommended Posts

Bom dia. Um problema está recorrente e me deixando irritado. Meu PC rodava todos jogos no máximo. Por questões de desempenho + HD quase full, formatei do win 10 para o win 7 ultimate. Até ai tudo bem, o detalhe é que vem acontecendo desligamentos súbitos, congelamento de tela, mesmo depois de logado e tb na página de log do Windows. No fortnite, tudo rodava normalmente, agora uma vez ou outra, o jogo trava e tenho que reiniciar. Acredito ser os pentes de memória ram, mas como pode ser eles se antes nada acontecia!? Mesmo eles sendo de marca diferente, nada acontecia. E mesmo com um só, o travamento tb ocorreu. Temperatura não é, não passa dos 45C. Estou também com problemas de proxy, não consigo conectar na origin muito menos em alguns sites, dando aquele ERROR_CONNECTION_... Já abri portas udp etc, nada resolvido. Em questão de desempenho, este caiu muito após a formatação. O quê posso fazer? O win 7 reconhece os drivers e atualiza pelo win update. Já realizei todas. Me ajudem. O que devo fazer? 

 

Specs:I7 4770 + Hyper T4 / Gtx 1060 6GB / Fonte Corsair VS 500 / RAM: Kingston 8GB + PrimeTEK 2GB (ambas 1333Mhz) / HD: 1TB barracuda 7200 / MOBO: H87M-D3H

Compartilhar este post


Link para o post
Compartilhar em outros sites

1.Veja se realmente esta tudo certo pode acontecer que o sistema não estolou corretamente.

 

2.Veja se não tem resíduos do outro sistema anterior ou programas que possa dar conflito. 

 

3.Veja se realmente os drives estão sendo instalados corretamente.

 

A que tava com o problema de quando eu colocava as atualizações do Windows ficava travado mais eu formatei e desabilitei tudo e ficou tudo ok.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Andros Santos fiz a formatação depois de inserir o CD pela cmd, deixando o HD novinho em folha. Tlg que só a zero fill faz isso por completo, mas não há nenhum driver antigo sendo compartilhado (não que eu saiba). Agora tenho que conferir esses drives.. Você sabe um método bom e rápido? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 26/08/2018 às 21:38, Andros Santos disse:

@Rafael Santos Parisi se você falou que com o outro sistema não dava problemas pode ser algum conflito 

Deixa só um memória  e teste 

Po, tirei o pente de RAM de 2gb e o PC deu uma melhorada, o curioso é que eu usava os dois e nada de ruim acontecia. Como formatei e instalei tudo de novo, acho que ta dando conflito(?). Como não manjo muito, to só nos testes e na sorte. Você sabe como posso voltar a usar? Passei borracha nesse pente aqui, depois disso piorou. Com um pente de 8Gb fica sossegado. Acho q a solução é comprar um igual da kingstom, certo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 horas atrás, Andros Santos disse:

@Rafael Santos Parisi Pelo visto realmente é a memória 

Cara, me ajuda a interpretar esses dados. Você que deve conhecer mais, o que tá acontecendo? Tirei print do Cpu Z das Mram. Marcas diferente, uma Primetek, outra Kingstom

20 horas atrás, Andros Santos disse:

 

5b89bf43ce8f8_RAMKINGSTON.png.eba813943e02eca0fdf21e3edea2d4e4.png

5b89bf41449a4_RAM1PRIMETEK.png.53904d0e48c20985f6a5f8d7b3b3b7af.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×