Ir ao conteúdo
  • Cadastre-se
jodz16

problema no signal aoc

Recommended Posts

Boa noite,

Tenho um monitor AOC bem antigo, ele

só tem entrada de VGA, e minha placa de video só tem dvi-d e hdmi; consequentemente, eu utilizo um adaptador de hdmi p vga... 

Porém, tava na ranked no lolzinho e de repente a tela fica perta e aparece no signal...(mt triste)

Então, de primeira pensei que era mal conexão c o SSD, pois n tava recebendo informação e etc... verifiquei e nada

Após, tentei trocar de monitor, por um mais velho... mas deu a mesma coisa: tela preta luz amarela e no signal

Já estava pensando que era um caso de queima de placa de vídeo, mas, felizmente, testei o hdmi da placa de video c a TV e, apareceram normalmente as imagens.

Tentei ligar o adaptador hdmi-vga do monitor na entrada hdmi da placa-mãe mas nada..

Portanto, podemos reconhecer que não é queima de placa e que não é o monitor,

ou seja, pensei que poderia ser o cabo conversor de hdmi p vga, ou seja, se eu comprasse outro do mesmo ou um DVI-D —> VGA talvez poderia dar certo...

Alguém pode me ajudar?

OBS: joguei por uns 50 minutos e do nada desligou e ficou no signal

Compartilhar este post


Link para o post
Compartilhar em outros sites

@jodz16

 

Placas mais novas, não geram sinal analógico, o que torna adaptadores DVI > VGA inúteis..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×