Ir ao conteúdo
  • Cadastre-se
Tales Freitas

Ryzen 3 - 2200G, não dava vídeo e grudou no cooler! =´(

Recommended Posts

A uns meses atrás fiquei sem computador e resolvi comprar peça por peça para montar um eu mesmo.

 

  • placa-mãe: A320M Grenade MSI
  • Processador: Ryzen 3 - 2200G
  • RAM: Crusial 8GB 2666 (1 pente)
  • SSD...HD...Fonte...

 

Montei tudo, mas quando fui ligar não deu nada. Nada acendia nem rodava, mas ai percebi que os fios do painel frontal estavam errados, coloquei no lugar certo. O PC ligou, acendeu tudo, girou todos os Coolers, maravilha, mas não dava vídeo. Achei que poderia ser a RAM que estava mal encaixada ou alguma coisa do tipo. Tirei, olhei certinho e nada, mas percebi que estava na segunda entrada (a placa só pega dois pentes), ai pensei, "vou colocar na primeira pra ver se tem alguma coisa haver", mas a primeira entrada não dava de colocar porquê o Cooler do processador tem uma parte que é mais larga, e tampava a entrada, ai fui tirar o Cooler para girar ele para o outro lado para descobrir a primeira entrada de RAM. Soltei todos os parafusos mas o Cooler não vinha, conferi se estava solto mesmo, e de fato estava, mas não vinha, mas quando puxei, veio o processador COLADO naquela bagaça!!! (a nível de curiosidade: estou em choque). 

 

Agora as perguntas que eu gostaria de compartilhar com vocês:

 

  1. Qual o meio mais seguro de retirar o processador do Cooler sem prejudicar? (Não arrancou ou entortou nem um pino do processador)
  2. Deixo a mesma pasta térmica? (a que vem no Cooler junto com o processador)
  3. Por qual motivo não dá vídeo? (uso apenas o vídeo do processador, não tenho placa de  vídeo)
  4. Dizem que preciso atualizar a BIOS, mas como faço isso se não dá vídeo? (por que afinal preciso enxergar para chegar até a BIOS e atualizá-la)

 

Muito obrigado, agradecido demais da conta!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Tales Freitas

 

O certo era você rodar o cooler, mais ou menos como uma tampa de garrafa, pra ele se soltar da CPU, sem você arrancar a CPU do soquete.. Tem risco de algo ter se danificado, seja soquete ou a própria CPU, mesmo não parecendo..

 

Enfim, muito provavelmente, a BIOS da placa-mãe não tá atualizada pra essa CPU, se não deu vídeo.. Você PRECISA de uma CPU Ryzen 1000 compatível com sua MOBO, pra atualizar..

Compartilhar este post


Link para o post
Compartilhar em outros sites

....ou uma APU briston bridge serie A-9000

 

a AMD tem um processo de RMA para te mandar uma APU para atualização de bios, e depois você devolve para eles.

 

Outra coisa, com uma APU voce devia ter pego 2x4Gb ao in vez de 1x8Gb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se eu utilizar uma placa de vídeo funciona? Para dar o vídeo e conseguir atualizar a BIOS?

adicionado 3 minutos depois
1 hora atrás, Atretador disse:

....ou uma APU briston bridge serie A-9000

 

a AMD tem um processo de RMA para te mandar uma APU para atualização de bios, e depois você devolve para eles.

 

Outra coisa, com uma APU voce devia ter pego 2x4Gb ao in vez de 1x8Gb.

Quais problemas isso pode gerar?

adicionado 4 minutos depois
1 hora atrás, Atretador disse:

....ou uma APU briston bridge serie A-9000

 

a AMD tem um processo de RMA para te mandar uma APU para atualização de bios, e depois você devolve para eles.

 

Outra coisa, com uma APU voce devia ter pego 2x4Gb ao in vez de 1x8Gb.

A respeito da RAM, qual problema pode gerar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Tales Freitas Problema nenhum, mas como a APU depende da banda de memoria do sistema, em single channel voce vai ter metade da performance com 1x8Gb do que teria com 2x4Gb em dual channel.

 

Sabe os videos da APU rodando a 60FPS sei-la-que-jogo, vai rodar a 30FPS em single channel.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 minutos atrás, Atretador disse:

@Tales Freitas Problema nenhum, mas como a APU depende da banda de memoria do sistema, em single channel voce vai ter metade da performance com 1x8Gb do que teria com 2x4Gb em dual channel.

 

Sabe os videos da APU rodando a 60FPS sei-la-que-jogo, vai rodar a 30FPS em single channel.

E a respeito de usar uma placa de vídeo para atualizar a BIOS. Consigo dessa forma?

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Tales Freitas disse:

E a respeito de usar uma placa de vídeo para atualizar a BIOS. Consigo dessa forma?

Se a placa-mãe não estiver com a BIOS atualizada, o que parece ser o caso, ela não reconhece a CPU e nem na BIOS você entra.. Ele só vai ficar ligado, sem fazer nada..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×