Ir ao conteúdo
  • Cadastre-se
17wesley17

placa de video nvidia tela aparece com chiados e travamento

Recommended Posts

Meu note é um Acer com placa de video Dedicada de 4gb modelo Nvidia Geforce 940m,quando comprei estava funcionando normal, porém fiquei um tempo sem jogar nem abrir o programa geforce, recentemente fui executar e esta aparecendo a janela com chiados, ocorre na situação de um jogo ou no próprio programa geforce, no caso do jogo ocorre travamento e fecha. Ja atualizei todos os drivers do note, e todos os drivers da placa de video, ja desinstalei e instalei novamente, nada muda, já restaurei o windows inteiro, nada muda, já estou entrando em desespero pois não acho nenhuma solução.

Os Chiados nos anexos ficam maiores e piores.

 

EDIT : Acabei de descobrir que esta havendo algum tipo de conflito entre as placas de video, pois quando desabilito qualquer uma das duas placas, o jogo roda normalmente, porém quando deixo ambos habilitados, ocorre o erro. Alguma solução ?

 

 

Captura de Tela (3).png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@17wesley17 Chiados ou artefatos, pois o que eu vejo nas imagens são pontos verdes na sua tela

Compartilhar este post


Link para o post
Compartilhar em outros sites

São os pontos verdes, não soube definir, esses pontos pioram muito durante a execução de um jogo, criam até fechos enormes, chiados ou artefatos, é o que esta acontecendo, estou tentando tirar um print que mostre a situação real.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@17wesley17 Cara difícil te dar um feedback, mas pelo que conheço ou até aonde eu sei isso na tela são artefatos causados pela Gpu dedicada, até porque você disse que já formatou  e restaurou o notebook inteiro, já atualizou driver de vídeo e tudo e o problema ainda persiste é complicado, mas uma coisa eu te afirmo com toda a certeza, artefatos na tela são causados por algum problema de Gpu, que no seu caso é o video dedicado de 4GB

adicionado 1 minuto depois

@17wesley17 Você ja tentou instalar um driver mais antigo pra ver se o problema persiste

Compartilhar este post


Link para o post
Compartilhar em outros sites

@xande025  Entendo, Já Sim, Já Coloquei diversas versões dos drivers, em algumas o programa Geforce roda normal, Porém nos jogos nada muda, e não estou achando a placa para uma Provável substituição, nem para testes. Esta bem difícil, já pensei em trocar o windows, mas não acredito que vá haver resultados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualizei o Driver gráfico no programa, e o programa ficou normal, porém nos jogos nada muda, consegui um print mostrando o que acontece.

Captura de Tela (5).png

Captura de Tela (6).png

adicionado 19 minutos depois

Acabei de fazer um teste de Desabilitar o Drive da Placa apenas, e Roda tudo normal, e quando Reabilito, o problema volta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×