Ir ao conteúdo
  • Cadastre-se
Ruan Medeiros

Engasgos em áudio e mouse no Pc novo

Recommended Posts

Recentemente montei uma configuração razoável: fonte Corsair 500vs, Pentium g4560, 8Gb ram balistic ddr4, moba Asus h110m-d, SSD sandisk 240gb, gpu gt730 2gb, Win 10 64bits. Durante 3 meses joguei Raibow Six Siege no low a 720p, com oscilação de FPS em 45-60, até que compre uma GTX 1050ti 4gb da gigabyte, tipo OC dual Fan. Logo que troquei a placa, o jogo apresentou umas travadas, onde o mouse ficava engasgando, o áudio também ficava, além de ficar meio robótico, e dps parava. Usei o afterburn pra ver se era temperatura, mas não é, tudo normal. Em R6 acontece com mais frequência, em The Witcher 3, acontece com bem menos frequência. Vocês poderiam me ajudar com essa questão? Desde já agradeço a todos. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

voce formatou o pc quando trocou a placa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

É sim... normalmente os drivers ficam meio que configurados para a placa que você tinha antes...Baixando a performance na placa nova...

 

Faça a reinstalação do windows e veja se melhora.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, bngomes disse:

É sim... normalmente os drivers ficam meio que configurados para a placa que você tinha antes...Baixando a performance na placa nova...

 

Faça a reinstalação do windows e veja se melhora.

Sabe dizer se tem como fazer backup dos jogos da steam? E os saves TB. porque a Net aqui não coopera MT, e baixar 120gb é pra se ferrar. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ruan Medeiros

 

O certo seria apenas remover os drivers da NVIDIA, com o DDU, ANTES da troca da placa.. tenta fazer isso agora, antes de algo mais drástico..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tentei usar o DDU, mas parece que foi pior. O desempenho em The Witcher 3 caiu, e o R6 tá travando o tempo todo, com travadas mais drasticas que antes. Meu colega falou q até minha voz no Discord tava engasgando e ficando robótica. 

Vocês acham que poderia ser problema de hardware?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então galera, formatei o pc, instalei os drives pelo drive booster, menos o de vídeo. Usei os fornecidos no site do fabricante. Fui jogar the witcher 3, ta de boa, mas R6 continua com os engasgos, com som robótico. Depois de formatar, ate que diminuiu mais, temperatura tudo normal assim como antes. alguém tem outra sugestão? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×