Ir ao conteúdo
  • Cadastre-se
alyssonsilva13

Indicação de Fonte Atx 4+4

Recommended Posts

Boa Tarde,

 

Alguém pode me indicar uma fonte boa que contenha Conector Atx 12v 4+4? Tenho a placa-mãe Ab350m gaming 3 e ela necessita de um conetor 12v duplo (8 pinos)... Queria comprar essa aqui https://produto.mercadolivre.com.br/MLB-969533089-fonte-80plus-bronze-corsair-cp-9020121-ww-cx550-atx-550w-pfc-_JM?quantity=1 mas não sei se ela possui...

 

Fico no aguardo e agradeço a quem responder.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@alyssonsilva13 CX550.

 

É o conector EPS, não é mais ATX que chama na descrição da fonte.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Elder Nauvirth Entendi mano, então essa conte é compatível né? Valeu pela ajuda...

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, alyssonsilva13 disse:

@Elder Nauvirth Entendi mano, então essa conte é compatível né? Valeu pela ajuda...

Sim.

 

Ela terá todos os cabos necessários para alimentar bem as peças de seu pc.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Elder Nauvirth Valeu mano... Estou com um problema aqui, deu uma chuva forte, pc passou o dia desligado e a noite não ligou mais... A placa-mãe tem uns 6 meses e parece que morreu total...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@alyssonsilva13 Uma pena, mas parece que passou um surto de tensão ai, mas é estranho queimar desligado, normalmente seria mais fácil com ele ligado.

 

Sei que é difícil prever, mas quando estiver chovendo é bom tirar o pc da tomada também, pelo menos evitaria de ocorrer o mesmo problema.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Elder Nauvirth Por isso mesmo... Ele é ligado num filtro de linha e ambos estavam desligados, porém conectados na tomada... Não sei se foi processador ou placa-mãe, e como são peças AM4, nem tenho como testar, *****.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@alyssonsilva13 Tenta ligar só placa-mãe, processador e ram.

 

Se não der sinal algum é mobo.

 

Se ligar e começar a bipar pode ser processador, mas dependendo do bip também pode ser ram.

 

E parece também que a mobo AB350 da gigabyte tem led indicativo de onde está o problema, os leds fica perto dos conectores do painel frontal.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Elder Nauvirth Já liguei ela sem RAM e não apresentou nada, então acho que morreu mesmo... Vou dar uma olhada nesses leds...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×