Ir ao conteúdo
  • Cadastre-se
LipexBr

the system did not detect the gaming mouse motospeed v30

Recommended Posts

opa galera então, no inicio do ano eu comprei esse meu motospeed v30 e o software dele abria normalmente porém como eu n curtia muito as luzes eu parei de mexer nele, agora eu gostaria de liga rum pouco para dar uma descontraida e ele da esse erro 
 
image.png.8f2e77eb9e9bd57102e7f1b70b72a6fd.png alguém sabe como eu posso resolver? o mouse é original sim

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LipexBr estou com o mesmo problema apos o update do windows para a versão 1809 =/

Compartilhar este post


Link para o post
Compartilhar em outros sites

@felipecardoso9cara eu consegui arrumar é bem simples 
vá em gerenciador de dispositivos e onde esta marcado você desinstala de preferência deixe aberto o software do motospeed porque quando você apagar vai amostrar se foi ou não e ai você faz isso 
Vaimage.png.37891dd76b06b1f9d89450fe03703347.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LipexBr Vou testar chegando em casa, valeu!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

funcionou amigo, valeu!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×